Connection Issues

(Armon Andros) #1

I was just wondering if anyone else is having some connection issues tonight? I’ve tried both 64-bit and 32-bit clients and I keep getting disconnected approximately every five minutes. :frowning: I tried connecting to the forums during one of these “blackouts” and the login.eveonline.com server was not responding. So now I’m just curious about what is going on and if there is an approximate time as to when this issue might be fixed. :slight_smile:

I forgot to mention, my ISP is Vivint in Texas.

2 Likes
(Armon Andros) #2

I’m running a treaceroute via windows command prompt and the connection starts timing out after the 10th hop… 100ge16-2.core1.lon2.he.net. Whoever or whatever that company is.

(Romis Heretic) #3

Same issue here. Don’t know how to fix it.

(Armon Andros) #4

Well, maybe now that we have brought this up to CCP, they are aware of the issue and can help us fix it.

(Scipio Artelius) #5

Looking at EVE Offiine, there looks to have been a bit of a sudden drop (about 2000 players in 10 minutes) a couple of hours ago and not really completely recovered since, in terms of logged on characters:

https://eve-offline.net/?server=tranquility

So looks like something, somewhere is not quite right, but not at the CCP end. Will most likely be an issue somewhere else along the route that is common to a number of players.

(Armon Andros) #6

Well, I can accept the idea that it’s something in the route. It’s a shame we can’t change our route somehow. Or get a hold of the company where everyone’s routes are breaking.

(Care Less) #7

Can confirm dropouts whilst using BT here in the UK. Not what you want whilst running an abyssal site…

(Cypr3ss Deteis) #8

Am seeing similar problems, can ping all the relevant end points without issue, but after logging in will get disconnected after a few minutes.

Disconnect

Have restarted all the things on my end but it’s made no difference.

Regards,
Cypr3ss.

2 Likes
Disconnects?
(Armon Andros) #9

Yeah. That was the first thing I tried, Cypr3ss. I reset my router and rebooted my computer and still had the same problems. I even switched back to the 32-bit client thinking it might be some kind of glitch in the 64-bit client.

(Wireless Dongle) #10

My first error begins with:

EXCEPTION #6 logged at 30/05/19 20:41:30 : Socket closed with Exception

Formatted exception info:
error: [Errno 10054] An existing connection was forcibly closed by the remote host: ‘recv operation failed’

Common path prefix = c:/buildagent/work/bd8c56c3aa04df82/eve/release/tranquility

Caught at:

/packages/bluepy/__init__.py(36) CallWrapper
/carbon/common/script/net/machoNet.py(4825) TransportReader
(2) Read
/packages/ccpProfile/blueTaskletImplementation.py(40) Wrapper
/carbon/common/script/net/machoNetTransport.py(476) Read
/carbon/common/script/net/GPS.py(830) EncryptedRead
/carbon/common/script/net/SocketGPS.py(501) Read

Thrown at:
/carbon/common/script/net/SocketGPS.py(473) Read
/carbon/common/stdlib/socket.py(231) meth
args = ()
name = 'recvpacketoob'
self = 

some local thread garbage then

Reported from: stdlogutils
EXCEPTION END

errors continue after that, the one right before it was

Neocom button zhstore is missing a label

and

Failed to get a valid ballpark in time after trying 30 times
(Wireless Dongle) #11

i think i found the offending line

(Martyn Follet) #12

Well, I’m glad to know it’s not just me.

Completely random. Disconnects whether in space moving or stationary, jumping, shooting, docked, changing ship, doing nothing at all. Nothing else affected…

Maddening doesn’t cover it.

Connecting with with Virgin Media in the UK

1 Like
(Sanariel) #13

I experience the same problems, disconnect every 5 minutes, started last night…

(Explorer Girl) #14

Same here since dt today

(Daphne Lamoore) #15

Maddening, isn’t a strong enough word to describe this issue!
Yesterday I stayed logged in for over 4 hours, uninterrupted. However, the day(s) before, I got dropped every 15 to 30 minutes, irregardless of what I was doing at the time. Now today, 3 disconnects in an hour!
I’m in the US, by the way, so it’s not just in the UK.
I just paid a nice chunk of change to resub and this is unacceptable! Trace routes aren’t going to clarify the issue, either. As I said, no connection issues at all yesterday. Personally, I think there’s a number of aged hamsters spinning the wheels on some bad nodes over there. You don’t always connect to the exact same node every time you log in. Would explain why only some people are experiencing this problem and not others. Time to open up that dusty network trunk and start replacing some old parts there, CCP…

(StarterrorPrime) #16

I am not the only one with this issue either as my connection goes from pretty okay to feck all then I am at risk in my operations ever since this Triglavian updates thanks to this nonsense. Until this is fixed, Im holding onto my money until its worth subscribing again. Otherwise Stellaris DLC is looking very attractive right now compared to an EVE subscription.

(sleepy player) #17

All my account just d/ced and cant connect back :confused: Anyone from California using Comcast seeing similiar issue right now?

1 Like
(Onictus) #18

I am in Japan and having the same issue

(sleepy player) #19

Currently both the game launcher and support page sign in dont work for me… All other website/games are ok :S

(Atkins Uta) #20

I dc’d from 8 accounts tonight about 2-3 hours ago. Can;t get anything to work. Briefly managed to reconnect on Jita alt but would drop 1-2 minutes later. Also had issues connecting to website on and off unless I used a VPN, works like magic ever time.

About to try a desktop VPN and see if that solves the issue.