Connectivity issues on 28 July

Same problem here, if I logon with Omega clone I receive socket close, if I logon with alpha I receive “you are in omega state, cannot logon to alpha”.
Here extract from logs:
EXCEPTION #1 logged at 28/07/17 14:12:33 : Socket closed with Exception

Formatted exception info:
error: [Errno 10054] An existing connection was forcibly closed by the remote host: ‘recv operation failed’

Common path prefix = e:/jenkins/workspace/client_tranquility/branches/release/tranquility

Caught at:

/packages/bluepy/ CallWrapper
/carbon/common/script/net/ TransportReader
(2) Read
/packages/ccpProfile/ Wrapper
/carbon/common/script/net/ Read
/carbon/common/script/net/ EncryptedRead
/carbon/common/script/net/ Read

Thrown at:
/carbon/common/script/net/ Read
/carbon/common/stdlib/ meth
args = ()
name = 'recvpacketoob'
self = 

Thread Locals: session was 
Stackhash: 518414900

Reported from: stdlogutils

A simple restart of my cumputer resolved the problem.

i have restarted 3 times and have tried 2 PCs , no luck.

Routing issue maybe

1 1 ms 1 ms <1 ms Linksys01145 []
2 3 ms 3 ms 3 ms []
3 3 ms 2 ms 2 ms []
4 32 ms 30 ms 30 ms []
5 38 ms 46 ms 35 ms []
6 53 ms 46 ms 52 ms []
7 53 ms 47 ms 47 ms []
8 51 ms 48 ms 46 ms []
9 50 ms 49 ms 52 ms []
10 50 ms 68 ms 61 ms
11 * * * Request timed out.
12 * *


The EvE Launcher has said Login Problems
There was a problem logging into your account, please try again.

Launcher Version is 1156237.1058

Thank You

Thanks for all the reports so far. We continue the investigation.

Hopefully you will see a change in a few minutes.

We will keep you updated!


Nothing more to add than what everyone else has stated already getting unable to connect to the server after logging in on the launcher.

Still cant even log into the client, i can open client on laptop, cant log in, i can open client on desktop, and the client white boxes. sad day today for me wasted a timer on a Mobile warp disruptor thinking i would be able to use it tonight, and launched it right before downtime to try and log in quick to catch a few before i headed to bed… 1.5 hours later here i am, not able to play… yay!

FWIW, this is the warning message I get in LogLite:
warning: Could not open connection to Slinger. Check network connectivity. Status code: 0 1

NZTZ, can open launcher, can’t log in account.

warning 2017-07-28T22:24:27 2128 E:/EVE/Launcher/evelauncher.exe evelauncher web warning: Could not open connection to Slinger. Check network connectivity. Status code: 0 1

I was having this issue however I have found that restarting my computer has solved the problem, not sure if this will help anyone else but it’s worth a shot!

so basically Amarr could be taking systems and I can’t do ■■■■?

Having the same issues:

Launcher : ok
Character Selection : ok
Entering as selected character : socket closed

I have already started my computer about 5 min ago and still it did not fix the issue

tried a couple of times but not helping…even 2 computers

just a bit of info I looked up virgin media forums and realised they have trouble today also across multiple platforms … I had issues and fixed by a power cycle (shutting down unplugging and restarting ) also ran a speed test before connecting to the game allthough not sure that woulda made much difference

Rebooted one pc, seem to be it works & solved my problem. Mybe problem with load balancer?

Same problems as above:

Get socket closed error after character select. Corp mate reports seeing me in local but not in corp chat

Hope this gets fixed soon…

restarted earlier and didnt help


Multiple restarts…bored now

I restarted my Pc but still cannot get past Launcher. Cannot connect to server ;(