Launcher updated, can now not connect to TQ server

I’m still a fairly new player, but have been playing daily for a little over a week. Last night I played and was able to log in fine. I just went to log in, noticed launcher had an update, ran it, and now whenever I try to connect to TQ server it says it cannot connect via port 26000.

I was going to try and connect to a test server, namely Singularity, but I can’t even connect to the webpage to create an account for that server. Anyone else having this issue starting today? Or maybe had this issue in the past and have a solution?

You can create the account for Singularity through the launcher, IIRC… but You won’t have access to singularity until November/December whenever they mirror the TQ server over.

as far as you not having access, to TQ, submit a ticket via eveonline.com and see if they can help with that.

Well I’m a dummy. I just restarted my PC and tried again and can connect as normal. Suppose that should have been the first thing I tried, but I appreciate the help either way!

Now I don’t have to worry about losing out on daily login rewards.

Edit: Or maybe not, was able to login, undocked, went to warp somewhere and ship would not respond to anything. Got DC’d and now I can’t log back in. Will open a ticket.

1 Like

When you do get back in game, check your Evemail.