Connectivity issues on 28 July

official

(CCP Phantom) #1

Update at 13:15 UTC

The issue has been resolved. You should be able to log into TQ without further problems. Thank you for your patience!

Original post at 11:50 UTC

We are investigating player reports of issues with connecting to the Tranquility server.

The reported symptoms so far:

  • Starting the EVE Launcher is working
  • Logging into the EVE Launcher is working
  • Selecting a character and trying to log onto TQ results in a “Socket Closed” error message

This specific issue was first reported after the server downtime on 28 July.

We will update this thread as the investigation continues. In the meanwhile we apologize for any inconvenience caused by this issue.


(Rheaha Preynar) #2

Repeated attempts result in nothing happening, ONE attempt resulted in the character selection screen opening but not able to select a character and launcher then crashed.


(Hora Chek) #3

First launcher didnt work when trying to log in, now it works, and as soon as you pick a character, and load in socket was close, check you connection… was working fine before downtime


(Supreme Raholan) #4

I can’t even log in on the launcher… :frowning:
I’m loosing game time so at least i expect some compensation for this

Update: I can log but “the socket was closed” on character selection


(Hora Chek) #5

delete cache, then it works


(Koname Chidori) #6

Stil the same cant log in


(Ai Yori) #7

Have the same issue! And for some reason when i try to log in to another(alfa) account it’s keeps saying I’m trying to violate the omega thingi as if my other caracter is still loged in…


(Hora Chek) #8

same here


(Kaus Australis Saturn) #9

https://secure.eveonline.com/ --> Offline as well.


(Do Little) #10

Problem seems to be a bottleneck at Amazon

6 29 ms 28 ms 29 ms paix01-jfk1.amazon.com [198.32.118.102]
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 30 ms 29 ms 29 ms server-52-84-26-18.ewr50.r.cloudfront.net [52.84.26.18]


(Alaghaar) #11

I am trying to play the game which I am paying for. I do expect equal refund.


(Tile Kracken) #12

Can log onto Singularity, but not Tranquility.


(bigbud skunkafella) #13

get onto character select, the socket closed as above . tried 4 times


(Yusif Asad) #14

I was able to login two of my characters, but the other two get the “Socket was closed” error.


(Austin Blythe) #15

lol…


(DE RONNY) #16

starting launcher indeed works
logging in IS NOT working…need to enter all passwords but is NOT accepting them…

hope its solved soon…


(Koname Chidori) #17

clearing cache files to doesn’t help


(Andrew Indy) #18

I can get into the launcher on one PC but not the other. the one I cant get into still popps up with a login error when i try and launch the game :frowning:


(Dominique Mayhem) #19

Yes having same problem . Socket keeps closing on character select.


(Denarius Arbosa) #20

Experiencing the same probles, steam user, after repeatedly trying , eventually logged character in , connection lost after a couple of minutes,expericed as above post.

1:22 still "socket closed’ error

(note, just remembered the servers did log this character out at the update time, normally I shut down beforehand, hope this helps)

1:28 characters loaded and just warped to roid field, just kept re-trying

(1 hour lost, so sad)


Complete login failure