Cannot stay connected for more than a few minutes D/C

We, as in CCP Games, are not blocking the connection. There is some interaction between WOW! and Cloudflare that is causing this. Cloudflare has seen this other customers of theirs in this area and are investigating but the resolution hinges on the network admins of WOW! and Cloudflare to get together to fix this.

If you VPN to France then you surface towards Cloudflare on a different network.

I will contact WOW! as well. On my support ticket to CCP I mentioned that I used a VPN to get in and the GM marked the issue as resolved – my mistake, but we shouldn’t have to pay more to play a game we already pay to play. I don’t know if it’s something that the ISP needs to resolve, but I wouldn’t call it resolved until we can login without a VPN. Let’s hope WOW can do something on their end.

1 Like

I’m quite confident that one the network admins of WOW! and Cloudflare get together then they will resolve this.

I am on WOW! as well here in West Central Georgia and am getting the same issues as well. I agree I shouldn’t have to get a VPN to play this game… this is getting a bit ridiculous.

I’m quite confident that they’ll just brush it off and say “everything is good on our end” like CCP is doing. The only people I’m aware that made any changes to their network recently was CCP.

1 Like

Failed to fetch ads, e = <urlopen error [SSL: SSLV3_ALERT_HANDSHAKE_FAILURE] sslv3 alert handshake failure (_ssl.c:1041)>

It’s handshake connection failure season. Is this a yearly event CCP? Do you think me calling my ISP and saying “Hi, no I don’t have a problem with my internet, just Eve online. Yeah, they went through an extended downtime to ‘harden their network’ and now I can’t connect.” is going to work? It looks like CCP has the same issue every summer when students have more free time in the summer, except summer came early because of the wu flu.



No West Georgia

That is correct and that change exposed a bad interaction between WOW!'s network and Cloudflare’s network. Cloudflare, as our network partner, is following up on the issue.

This is a known issue, a fix is pending deployment. The ads will flow again soon.

Im in Columbus where are you?

Same in columbus northside


Same here we may be neighbors =)

1 Like

haha that would be crazy!

I’m having the same issues here in Detroit, Michigan. Sometimes I can’t even finish logging in before I disconnect.

Same as well in the Detroit area. Only a VPN resolves the issue. Has anyone had any luck contacting WoW Technical Support? Maybe we could all tag in on the same ticket number?

1 Like

I am having constant disconnects as well relogging for the third time on a 7 jump trip. I have spectrum internet not WOW. Los Angeles. Make that 5 relogs

Yeah, I know your patch notes says you fixed it, but I still get it. It’s CCP that’s dropping WOW users. It started when you did extended downtime to mess with your networks to drop traffic to fix DDoS issues.

I think it’s related to the error you pretend you’re not having with maintaining connections to WOW users. You are blocking connections to them. Nothing is fixed.

If stumbled upon this page from the web you’re wondering “should I subcribe to eve online?” “Should I play this game?” The answer is no and. Company will take your money, devs block your ISP, deny they’ve done it, and not refund you lost weeks of time.

It is day 5 since CCP blocked my ISP. I’m asking CCP to stop dropping my ISP’s traffic.

I’m west of you in Marysville, same issue.

Tough ■■■■. CCP bascially said “Yeah, I know we fundamentally changed our network with an extended downtime and it’s blocking players in the US, but it’s not our fault.” They’re not looking into it. Looks permanent.