Connectivity Issue: Socket closing


(Valkynr Kion) #1

For approximately the last 36 hours, every time I’ve tried to access the game, I’ve been receiving a “Socket Closed” crash between the character screen and launching the game for the selected toon. Have tried uninstalling and re-installing the launcher, checked my firewall for port access, and my ISP is running just fine. Anyone have any suggestions, advice, a fix, or an explanation?


Black screen after select character
Complete login failure
(Cami Jaynara) #2

I have the same issue, it happened to me after DT yesterday on the 4th , i’m still waiting for support to get back to me on the problem,I even went on the test server and had no problem there so no idea what’s going on :frowning:


(Spook Asanari) #3

I had the same problem last week, right after downtime (I had been playing before that). I reported it and the following day I got in OK. Yesterday the problem happened again. I reported it again but it’s still not right this morning.


(Tovar) #4

Same problem, no reply to Bug Report from CCP. I presume when they get it sorted they will add the lost game time to all the accounts affected. Sorry I wake up from my dream.


(Roman Sawur) #5

The same problem.
Skype, torrents and other traffic-comsumption applications work perfectly (surely, i don`t run them simultaneosly with eve).
Tried other ADSL modem and other computer - no result. Submit a bug report…


(Tovar) #6

I wouldn’t bother submitting a bug report they just say that it is your IP fault & referring you back to the forums.

And now bug reports says:–

My Bug Reports

An unexpected error occurred while loading the bug report form. Please try again later.


(Valkynr Kion) #7

I can access Singularity. I’ve reset my cache files 3 x. When I attempt to play I get as far as the character screen, but I can’t get in game after selecting my pilot. If that’s my ISPs fault, I don’t understand how I’m already connected with the server before getting booted.


(Sikandar Cole) #8

I’ll join my voice (from Florida and a Comcast connection ) to the chorus. The disconnections and lag in launching to the character selection and from there to loading the game was a client issue realized after a patch early in the week.

The next patch seems to has resolved the issue. The disconnects continue although less frequently.


(Owen Willans Richardson) #9

This is a problem many people on facebook are having the same problem as all of us i timed it and its about 5 mins after i select my character that i get two screens that say"the socket has been closed" i can still play on sisi ive tried everything but the wierd thing is this started 4 days ago but the second day eve worked now on the third and fourth eve still hasnt worked and its been 4 days with no replay from ccp. cplease:/


(Roman Sawur) #10

Weird.
They don`t say that it is my IP fault. They said nothing for now. But i logged almost immediately after reporting.
I think, problem connected with security rather then with trafficing.Some firewall / ddos protect / or something working incorrectly.


(640509040147) #11

More of the same, here,

Which is the correct bug report for this? A central point for the issue would be useful, to get a proper idea of the scale of the issue.

Or, do we all start filing duplicate bugs? To get attention on the issue, to get it to the right people, to fix it.


(Owen Willans Richardson) #12

so atm i am going to try using a diffrent IP. I also changed my dns server to the one my router wants me to use!


(Owen Willans Richardson) #13

it didnt work it seems if it was a ip problem that would have fixed it!


(Valkynr Kion) #14

I filed a bug report same as my post. From what it sounds like, both issues are connected, so either one or the other should get the same response from CCP. So far, I haven’t heard anything on mine.


(K'rog) #15

I’ve been having the exact same issue. I got a response from GM Spider on the bug report…they say they are aware of the issue and working on it. This makes the 3rd day as I was also able to log in just fine on Aug 2nd. Issue started for me on the 1st…logged in fine on the 2nd…haven’t been able to log in since the 3rd.


(Shin Kudo Udan) #16

I’m experiencing similar issues to those of the OP. For the past 3 to 4 days, I’ve been getting socket closed errors at the login and inside the game too. I attributed it to a damaged submarine cable off the coast of my country, Argentina, but the company says that it has been fixed, and I only have problems with CCP atm, everything else works fine.


(Owen Willans Richardson) #17

yeah hopefully ccp fixes soon because i have my plex expiring in 3 days and i dont want min carrir 4 to stop because the day after itll be done


(Dryvin Marstolt) #18

I’ve been experiencing the same issue as described in the OP. I originally made a post about it under the Linux forums and on Reddit, before realizing that it wasn’t Linux specific. I can login to Singularity just fine, I just can’t get into Tranquility. Very odd behavior. Hoping they can get to the bottom of it soon.


(Firestart3r) #19

I am also having the same problems, its affecting both of my linux systems and my windows system. I can still login to the Singularity test server though so i am reasonably sure that the problem is on CCP’s side of things.


(K'rog) #20

3 days = 3 bil isk ± …sad face ;(