Constant freezing and black screen

I’m a new player and have just started the tutorial but the game keeps freezes and a few seconds later the screen goes black, then a few moments later the screen comes back.

This happens everywhere, near stations or in the middle of space. I still hear audio and my ship is still moving so I’m not sure if is my computer, the game or the internet connection. I’ve reguced my graphics settings but that didnt help.

Any help would be appriciated

Thanks

is this happening when you undock? try clearing the cache see if that fixes it

Yes, also during combat. Doesnt seam to happen if I’m just sat idle though.

How do i clear the cache?

https://support.eveonline.com/hc/en-us/articles/203613081-Clearing-client-settings-and-the-client-side-cache-data#:~:text=If%20the%20EVE%20Online%20client,"Clear%20all%20Cache%20Data".

Just tryed it and it didn’t fix anything

I kind of suspect hardware. Can you check this stuff out for me?

Minimum Specs
Ensure you meet minimum specs for EVE.

  • OS: Windows 7 Service Pack 1 64-bit
  • CPU: Dual Core @ 2.0 GHz
  • RAM: 4 GB or higher
  • Video: Video: AMD Radeon 2600 XT or NVIDIA GeForce 8600 GTS or better with at least 256 MB VRAM

If you’re near minimum specs, open task manager while playing and check what your CPU/GPU/RAM usage is (Note that only Win10 reports GPU usage in the task manager).

Graphics Driver
Install the latest graphics driver from AMD, nVidia, motherboard manufacturer, or system manufacturer.

Overheating
Install hardware monitor. Run it while playing the game. Report back with:
(1) graphics card
(2) idle temp
(3) max temp hit when running Eve
(4) If you have integrated graphics, report back with your CPU and the relevant temps

If you happen to solve this on your own, come back and tell us how you did it. Might help the next guy with the same problem.