Contract Deposits Not Being Refunded

Some time since November 17th all contract deposits have stopped being refunded. I’ve always got back my deposit for a public item exchange contract when it is accepted, but now they have suddenly stopped. Many people have tested this with me, many times, and now no one is getting their deposits back. Was there a change we don’t know about or is the deposit refund broken?

You set a PUBLIC ITEM EXCHANGE CONTRACT, set a price, pay the deposit and the broker’s fee. If the contract is cancelled or expires the deposit is not refunded as it should be, but when they are accepted and complete, you should see in wallet transactions the payment go in, the deposit go back in and sales tax taken out. So many times we have tested this and no deposits are being refunded as of some time after 17/11/19.
Just to make clear this is a PUBLIC contract and this is the DEPOSIT - NOT THE BROKER’S FEE or THE SALES TAX. I submitted a ticket 5 days ago and still have no answer. Please help.


It’s a feature, not a bug

Maybe thats what its supposed to be like.

Maybe it was bugged all this time, and CCP finally fixed it.

1 Like

Are you 100% sure it’s a feature? They just decided to stop refunding deposits? What is a deposit by definition? I think it’s a bug.


Eve has no features, only bugs :stuck_out_tongue:
I was actually kidding the first time, deposits should be going back to you if the contract completes

1 Like

That’s actually a feature.


It’s refunded to the person who created the contract :stuck_out_tongue_winking_eye:

But it isn’t anymore. Try it. Make a contract for any item at any amount. Get some one to accept it . No refund.


CCP is scamming off the top and putting it into a 401(k).

Yeah I noticed that the last time I had the Deposit refunded when a contract was accepted was on Nov 27th and since then no refunds… tho the tax is still charged so we’re effectively being taxed triple ! :rage:

There is nothing in recent patch notes indicating this is a planned change so seems to be something broken.
I’ve put in a BR -EBR-186688 related to this.

Looks like it was broken and was fixed on the 12th. What a headache that was…

1 Like

That face is amazing, Saggle. Really nice!

Excuse me, but why in the name of anything would you come and ask something like this in this forum without first consulting patch notes and realizing for your self that all is working as intended? I had to waste almost 20 seconds of my life reading this BS and another 50 seconds replying to it.

1 Like

You know you don’t have to read these posts. :thinking:

1 Like

And you don’t “have” to reply to them

You seem to have trouble reading, or at least with memory. I’m enjoying watching you make a fool of yourself.

And your comments just seem to be getting stupider by the comment. But that is ok, boomer, you do what you have to do.

Yep finally resolved. I put in a support ticket and worked out the deposits that hadn’t been refunded and CCP reimburse me the amount (I just had to transfer it back to corp wallet)
Not sure if they were going to actually fix it or only reimburse to those that ask !

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.