December Release - Known Issues

Please use this thread for reporting and discussing known issues.

Quick Info:

Other Information Threads:

Additional Release Information:

The December Release brings the new wallet UI, HyperNet Relay and the Kicking Over Castles update.

This release also includes a substantial number of fixes for gameplay, graphics and the user interface.


hi all, my corporate wallet doesn’t refresh market transactions, is that a feature?


Known Issues


  • Rolling a wormhole causes the player to spawn in e-warp in the destination system


  • Jita Trade Hub textures display incorrectly
  • Jita Trade Hub Hologram not displaying correctly
  • Blinking decal on Yoiul Star Skin for the Astero


  • HyperNet Filter sliders do not allow filtering for one query at a time
  • Rarely, a completed HyperNet Relay offer will not be claimable
  • HyperNet Relays cannot be created with Hypercores located in Upwell Structures
  • Sometimes, Blueprint Icon data is not immediately updated and can show incorrectly as an Original in HyperNet Relays (Information in Tooltips remains accurate to Blueprint type)
  • XL Disintegrator market category has the icon for the L Disintegrator


  • Opening and closing the wallet repeatedly leads to performance issues


  • Redeeming skillpoint tokens could fail in some cases. This should no longer happen and we are working on fixing the earlier missed tokens.

User Interface:

  • Members filter in Corporation Wallet overwrites the other filters
  • No ISK cents are displayed in the top ISK section in Wallet
  • Some pilots within player corporations are unable to access the Wallet on their first attempt
  • Brief performance drop when opening the Loyalty Points section in the Wallet
  • More than one Stargate may be highlighted during the operation, Your Career Awaits, if another destination was set
  • Some pilots are unable to view the Overview section in the Wallet
  • Wallet is not updating with recent LP gains

Market order highlighting is waaaaay too weak. It should be as prominent as the arrow color that you put in front of the line. Why is the highlighting of rows in the orders window brighter and easier to see than in the market window?


Why is there no Market Orders tab in the Wallet? Why do I always have to click on the Market Orders button in the market to access this. This is very inconvenient. Why would you remove that tab but leave the utterly pointless and unused Shares tab in the wallet? No one ever uses that feature. Set your priorities right, for Steve’s sake.

Worse still: When you click on that button you close the wallet. What are you doing?


A terrible and disgusting change in the wallet and the market menu to view personal\corporation orders


Every snowball has melted and now can not be loaded into festival launchers plus which were in a festival launcher simply disappeared as if never existed (instead of being unloaded to ship cargo hold or something).

I’ve checked the patch notes but found no mention of this though I assume it is intentional but still it should be mentioned.

Does this mean said snowballs are basically wasted and can never be used again?


I was hoping that the move of Loyalty points to the Wallet would also include the removal of entries that have 0 (zero) points.

If I don’t have any points why do I need to know that?


The Search tab from Transactions is gone.

Yes, I am aware of Item Type drop down. Yes, I am aware that you can type to scroll to entries on that list. No, it does not work like the old text search because you need to start with the exact letters an item starts. You cannot search for more general things like “Microwarp” to find your 5MN MWD entry, for instance.


Since jita has been moved, my insta dock is no more one.

The docking mechanism is â– â– â– â–  already. You need to use insta dock when you are traveling in jita, because the mechanism suck.
Why do you need to be an ever bigger a$$hole and force people to lose their ship ?

  • In the wallet Transactions under All Types, corporation bounty taxes aren’t showing

  • The wallet Overview only shows the last 30 days, no option to choose another timeframe, while this is possible in Transactions

  • There is no Refresh button on Transactions

1 Like

I don’t have access to my own wallet. I’ve tried relogging and reinstalling. I’d really like to have the ability to buy things and also even see how much isk I got…

  1. Trying to buy something from the market freezes the client, at least briefly, while the Buy window loads.

  2. Flipping through various parts of the Corporation Wallet freezes the client.

  3. The wallet collapsed/compact view cannot be resized (witdth) without expanding it to resize.

  4. The compact view is still too large to be significantly useful even at the minimum size (roughly 645x145px).

  5. Clicking into the Corporation Wallet’s Market Transactions tab can lock the window up, unable to switch to other tabs. Possibly related to trying to change Division or general data loading delay, worked after about 7-10 minutes.

  6. (technically a November issue) Still can’t drag subfolders between folders in Locations, making it severely impractical to fix newly overloaded conversion folders.

  7. An “Experimental” folder is showing under Shared Folders With Admin Access with only the option to connect upon right click, but “You do not have access to connect to this folder.” This appears on multiple characters across multiple corporations. I have not checked a character outside the same alliance yet however.

Probably more but for now since I almost forgot to post this for the last 90 mins…here we go. BRs not in yet, busy dealing with other parts of the patch, but at least this way they’re reported in basic form.

1 Like

Corporation Wallet Market Transactions tab does not work or takes 10+ mins to load corporation market transactions. No way to refresh this page to see who just bought something. Please fix. All corporation market transactions should load like the previous way (fast and I can click load button or refresh to see what was just sold) Thanks!


Skins like “Rifter Fleet Ordnance Spike SKIN (Volatile)” can be sold in HyperNet, but can’t be found in HyperNet search.

1 Like

I can’t get into my wallet at all. A window says “access denied”. Text inside the box says “You have been denied access for the following reason: You do not have access to this wallet division”. Relogging hasn’t helped.

Sometimes instead of the error message I get an empty box where the wallet should be. Wallet was working fine yesterday before the patch. I have also submitted a ticket.


I had the same issue and reported the bug. They followed up and said they’re working on it and are tracking the issue for multiple users.


Thank you


There is no longer any way to search market transactions? How is this an improvement??



1 Like