Discobot Tantrum/Broken Tutorial


(Momiji Sakora) #1

It seems Discobot breaks when it reaches the part of the tutorial where it ass you to mention it in a reply…


(Catherine Solenne) #2

Could it be case sensitive? @discobot worked fine for me.


(discobot) #3

Hi! To find out what I can do, say @discobot display help.


(Momiji Sakora) #4

It also seems the search part of it’s tutorial doesn’t work :frowning:

@discobot display help


(discobot) #5

I currently know how to do the following things:

@discobot start new user

Starts one of the following interactive narratives: new user, advanced user.

@discobot roll 2d6

:game_die: 3, 6

@discobot quote

:left_speech_bubble: Carry out a random act of kindness, with no expectation of reward, safe in the knowledge that one day someone might do the same for you — Princess Diana

@discobot fortune

:crystal_ball: You may rely on it


(Catherine Solenne) #6

@Momiji_Sakora did you reply with :herb: after searching? That’s what triggers the next step.


(Momiji Sakora) #7

I didn’t sadly - when I tried searching it said no results found :smiley:


(Catherine Solenne) #8

Hm, strange. The first post by discobot should’ve been edited with the picture of a capybara and some text telling you what to do.


(Sarmatiko) #9

I also had this issue with search. Had to find the beast manually to proceed.


(Pix Severus) #11

@discobot start new user


(Tengu Grib) #12

@discobot calm down you goof.


(Che Biko) #13

Other Tutorial issues:

  • Asks to upload picture even if you don’t have the right to do so.
  • Asks to undelete a discobot post you can’t see. (Because it’s been deleted?)

(Punky260) #14

The tutorial is pretty neat and I liked it a lot. Except the part that @discobot asked me to upload a picture which is restricted because I am a new user to the forum.
That doesn’t make much sense. The bot should be adjusteed to either ask for an internet link - or the restriction should not be valid in that certain tutorial.

Except that, I really like the Discobot - wondering though, why it doesn’t have any EVE related name like Aura or smth? :confused:


(discobot) #15

Hi! To find out what I can do, say @discobot display help.


(LinuxEater) #16

My tutorial pooped the bed after I clicked in my face. I haven’t got another dialogue about it. Boourns.

Loving these custom emotes though. :witnessprotectionparrot:


(Punky260) #17

And now I am stuck at the “undelete” part. There is nothing showing about that when I click on the “show more” - I feeld dumb now :smiley:

EDIT: Solved it via “skip” command. Not the best solution though :confused:

Why is it collapsed btw? It’s not as there are so many symbols it needs to be smaller anyways ^^


(Tengu Grib) #19

:gentlemanparrot:


(Backbone666) #20

The skip command doesn’t even work for me :cry:


(LinuxEater) #21

There’s a skip command?

Discobot’s tutorials are EVE 2012 style.


(Punky260) #22

Yes, @discobot told me that after I wrote to him several times and he didn’t understood me :smiley: