Disconnects and Lag Oct 23

I know CCP said everything is fixed and fine and dandy but on the east coast US it’s unplayable for me, anyone else?

I cannot connect with multiple accounts, the accounts that I am able to connect with are extremely laggy. I cannot open the market, my character sheet, my hangar, etc. Chat works fine but everything else is a lagged nightmare.

Doesn’t seem to be my internet since I’m able to play other games and do anything else at all just fine. Albion running smooth and without issue at the moment.

2 Likes

I’m also playing US East Coast, and am getting disconnects when running multiple accounts, or I simply fail to connect.

2 Likes

UK - The launcher is the cycling the CCP logo.

2 Likes

yea i just tried to undock and i’m just staring at a black screen now for 5 minutes. I killed the client in the task manager. I’ll just go play something else for now. this is unbearable.

oh well.

1 Like

usa east coast, unplayable, 5 minutes of black screen attempts to log in, and then just nothing works properly

1 Like

great, well hopefully it doesn’t get as bad as it did months back with the whole fake DDoS thing where I was unable to connect or stay connected for an entire month and was refused a refund for my subscription even though myself and thousands of other players were unable to play, with CCP’s only response to the problem was “GET A VPN LOL”

1 Like

Just had two accounts drop connection, and for 1 hour before that it has been extremely laggy, was able to log back in, but took a while, and even the forums were unresponsive for a few minutes, so something definitely isn’t quite right. Connecting from Denmark.

1 Like

East Coast US. Sadly I’ve been rock solid. Haven’t had a disconnect in 2020 so far.

1 Like

Just been able to login… After 22:00 though…

1 Like

tried to connect again as of 21:30, cannot even get to the character select screen on any account now, seems like it’s getting worse.

Just sitting here staring at the “Logging In, Done processing bulk data” image forever.

1 Like

EUW here, already lost my explorer because of lag, simply my ship didn’t move anywhere and BAM ganked, ofc the gankers never lag ffs. Jumping gates right now is suicide, you press warp+cloak and maybe MAYBE one of these turn on or not.

1 Like

US East Coast here as well and I am also getting frequent lag spikes/desync’s that make pvp/pve impossible. I click on modules and sometimes they activate or don’t. I don’t see dmg until several seconds after so its very difficult to play.

1 Like

The issue was and remains unknown, some disturbance on the internet. Mostly affected European players and cleared up after 17 o’clock (yesterday):

its everyday man… eutz here and at this time for the last 2 weeks the lag’s been enfuriating. rubberbanding, 20sec+ desyncs, im doing incursions and im always afraid my broadcast doesnt go up and my 4b ship gets blapped, please this is so hard!

1 Like

I am also still experiencing issues. It’s daily from downtime until 7PM EST time the game is unplayable, sometimes i cannot even connect with all of my accounts and the ones that do connect are extremely laggy. tons of rubber-banding, market doesnt load, d-scan doesn’t refresh, takes an extreme amount of time to undock, etc. It’s becoming more and more frustrating as clearly since most of the players aren’t having an issue that they’re probably not going to do anything about it.

It’s 100% not my connection as the dozens of other games that i’ve played since i cannot play eve have absolutely zero issues.

Hi CCP Explorer.

Looking at that graph, looks worrying?

Why are you getting these peaks of DCs? This looks to be that Eve is dropping batches of connections at one time?

There has been a lot of reported problems with random clients disconnecting, while others remain logged in, yet nothing has been said by CCP.

Disconnects are far more frequent since the last major patch. It’s a frustrating thing now and never used to happen (and it’s not just me, hang out in the help channel for 20 minutes to see people talk about it)