Drone agressiveness setting missing

Since last patch this setting appears gone. When I shoot at something with turrets, my drones will NO LONGER automatically attack the same target. What happened to the drones aggressiveness settings? Missing now?

they work for me so don’t know you’re game just might be bugged?

Not an ideal location, should be from the dronebay, not the launched ones.

Drones

1 Like

Speaking of drones, I miss “grab into drone hold” option, is gone for at least 2 weeks probably since they threw Photon crap on us.

Some people really are too stupid to poop.



ppldumb3
ppldumb4

LMAO How stupid are you? :smiley:

Please before you accuse someone of being stupid, make absolutely sure you know what he talks about. LOL

it’s literally the 3rd screenshot.

:joy: I can’t. Someone explain him.

That’s what “grabbing into dronehold” means, if that’s not what you meant you should learn to use the right words. If you meant “scoop” then you should have used that word.

Oh you realized what I am talking about now, did you? Well too late. This cheap attempt to derail your gross mistake is not going to work.

No I expect people to use the right word especially if the word they did use actually has meaning, even more so if that person is a game designer (…lol).

Also, what’s the issue:
Scoop

1 Like

The issue is obviously old UI.

Nono please explain in detail what the issue is, treat it like a bug report which any game designer would know about.

Nice screenshots showing various control options.

I’ve always used the r-click mouse option for ordering drones.

Been a while since I’ve used drones, mostly fly ceptors. Anyway, looks like you now have to r-click on the ‘Drones in space’ header to access the drone setting, when was that implemented?

1 Like

You tried to be smart, and point out how stupid I am because you have issues with me personally or the gankers and I am known one. But all you achieved is to show your own ignorance and stupidity.

Just like the crybears who are mocking us gankers when we fail or when they think we failed (I got mocked by ppls who got hit by my smartbomb, yet those idiots didn’t realized that I successfully ganked someone else and they were just unwanted collateral :joy:) yet whenever we succeed they are convoing us or emailing us with verbals or death threats and then they run to forums/reddit to cry to daddy CCP and demand nerf of ganking.

It is pathetic. And your latest argument “you deserved this response because you publically talked about bug instead of reporting it to CPP” is even more pathetic. How do you know I didn’t report the bug? I simply talked about it in general discussion thread about other feature of drones supposedly missing as it is related to it. Really just pathetic.

When you want to do this, make absolutely sure you know what is being discussed. You look like a fool to everyone but the most fanatic crybears and gank-haters who will always like posts of others of the same “alignment” as them.

So for your reference, this is how it looks like with old UI, you know the only usable UI for those who do more than afk mining while watching nerflix or pornhub.


(and the ship is Sunesis to avoid another fool engaging into this with his idea why I am stupid and it is obvious I have no place for them)

I’m pro ganking, or rather pro pvp sandbox. Your whole verbal diarrhea adds nothing to your point (if you even HAVE one). Your screenshot shows nothing about scoop/grab to dronebay, which (I guess) is the point you’re trying to make, so the screenshot proves nothing and again makes it seem like you don’t have a point. So far you’ve said a lot of things but nothing that’s actually factual.

But here’s a screenshot of “grabbing” drones into your dronebay, from the overview. (I guess that’s your point?)

Overview

PS: I’ve seen your Zkill, it’s full of stupid.

They moved it with Photon, it’s a dumb location to have it under “launched drones” since it’s an overall drone setting. Should be in the settings menu top right.

1 Like

Ok now it starts to make sense. The scoop to dronebay is gone when there’s no reason to scoop as you have control over the drones, they removed the option because it’s unneeded and adds clutter (probably). One would think someone who’s a game designer would realize this in like 3 seconds, in fact it’s so obvious I didn’t even bother to think that’s your actual issue.

If the drone is not under your (and anyone’s) control you get the option, otherwise you don’t. You never ever actually tried scooping hostile drones in actual pvp have you.

they should make it so you can scoop them up and put them in you’re cargo bay

I believe that option is available for abandoned Drones in space with r-click option on the Drone itself…

However, scooping hostile Drones under somebody else’s control into your Dronebay is something I didn’t know was possible.

Always something new to learn in Eve… :slightly_smiling_face: