Emergency warp nonfunctional for TWO of my toons

So I run 6 toons simultaneously often, and when I’m doing PvE (therefore getting logoff timers while under heavy incursion sansha fire), if I disconnect (either random one or two OR full disconnect due to ISP), only four of them will warp out. The other two will stay in the site and inevitably die when the FC leaves them behind in a TCRC.

I’ve tried everything from relogging to deleting cache, resetting settings, even deleting the EVE folder in localappdata, but instead of fixing one toon having this problem, it gave the no-ewarp problem to a second toon.

CCP trying to get me killed here?

p.s. bug report and tickets are going nowhere fast.

Have you activated the option to disable Ewarp at some point in the past? If so, you won’t Ewarp anymore, even if you turn it off. I have the same issue and reported this with a bug report months ago.


Only when I was prompted to try turning it off and on again. So essentially I am cursed with no ewarp anymore?

Until CCP fixes the issue.


Well then ■■■■ CCP, if I die in a TCRC because of a disconnect and it wouldn’t let me emergency-warp, even with no scrams, I know who to blame.

And hammer with support tickets

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.