Epic Arc Mission 10 - Going Gallante


(Tilly Eriker) #1

Hi
1st post…
I accepted mission 10 “Going Gallante” in the Epic Arc series.
Made the 12 jumps to Harerget & docked at Harerget V - moon 1 - CreoDron factory station to find no Delphine xarasier.
Checked the other factory in system, nothing.
Jumped all the way back tried quitting the mission & re-requesting.
Jumped all the way back & still no Delphine…
Anyone else had this or know the answer???
Its driving me nuts :wink:

tia


(Fox Ranger) #2

It maybe a agent in space I can’t remember if she is one of those. There are a couple of them the the blood soaked stars epic arc.


(Fox Ranger) #3

Nevermindhttps://wiki.eveuniversity.org/The_Blood-Stained_Stars#Mission_10:_Going_Gallente


(Do Little) #4

She was there on Sunday - I ran the Arc for one of my characters who needed a standing boost. When docked at the station try opening the mission journal and talk to her using the right click menu. If that doesn’t work, clear your cache and try again.


(DJB16) #5

did u complete the mission b4hand (i normally keep the agent convo minimized not closed and once objective is done it pops back up allowing u to complete)


(system) #6

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.