Error: Couldn't get GUI version info. See logs for details

Not sure what this means, but I haven’t been able to open the launcher on my Mac for several days. I have uninstalled and re-installed multiple times. Please advise?

Just got this today on my 2nd log in on 10.14.4 Mojave

Got this same error about 2 weeks ago on my iMac Pro macOS Mojave 10.14.5 for the first time. Have tried every day since and cannot get past it. Ran the Log recorder and saw error: “SOCKS version 5 protocol error” in it. This is the first time I’ve had a problem with Eve in a very long time (like 10 years or so). Help!