EVE Client Inoperable after Mac OS Big Sur Update

After the most recent update to Mac OS Big Sur 11.0 Beta (20A5395g) the client produces a program error win executing Wine64.

I don’t know ship about apple, but I noticed that that update was a beta. Can you roll back the update? Use an older version of the OS for now, and hope the problem gets fixed by the full release version.

1 Like

For anyone who hasn’t worked this one out yet, switch from latest Wine version to 5.7 (preferences > use dev versions) and has worked since (for now…)

1 Like

Ugh, still out of likes.

Anyway, thanks for the solution.

Thanks for the quick response; works very nice!

not for me… EVE is not starting up…can’t play the game anymore…

Sorry being thick. How do I access the Wine Preferences via the Steam client?

Thx

Don’t bother the above solution doesn’t work. EVE online not working anymore…doesn’t bode well for the upcoming OS update to be expected before the end of this year…I guess we can’t play the game unless you reinstall your mac with old os…

Seems that way :frowning: I even installed Win10 on my MacBook to see if that would run it but it was very slow and choppy!

Fingers crossed they get a fix.

If you are using Bootcamp to run Windows make sure Bootcamp is running the latest version (6.1). I had this same issue on my iMac, and found my Bootcamp version was out of date. I updated it and the Client now runs silky smooth. Plus you get all the graphical goodies that the Mac native client doesn’t support.

Quick addendum: Updating to Bootcamp 6.1 will throw out an OpenGL error if you start the launcher, but the fix is relatively simple. It’s a known issue according to Support. If it does give you the OpenGL error open a support ticket and they will provide a guide.