EVE-O Preview v5.0.1 "Fua Was Wrong" (multi-client preview / switcher) [ 2020-06-01 ]

It works under linux for me. I needed to install .NET 4.6.2 of course and use compatibility mode. Not sure if it works with the linux installer provided by CCP or through steam as I installed eve through wine myself.

It does? Wow, really? Could you make a screenshot, please? You can just send me the screenshot link via in-game mail, I just want to see this.

I am asking because I was going to remove the alternate renderer. If it works on Linux (even limited) I’ll ofc revert the related changes and keep it.

1 Like

Some behaviour is strange though. Clicking on the thumbnails to change the client doesn’t always work. But I think that’s due to linux+wine, because I also have issues to use alt+tab to switch between the clients. (no issues for linux programs though.) With EVE-O the behaviour is: When the client is minimised and I click a thumbnail the client is activated. But if it’s not minimised, it won’t activate. The same is true for hotkeys.

Could you try the following (won’t take long):

  1. Switch your clients to windowed mode and position windows so they overlap a bit
  2. Go to client 1 and then press thumbnail for client 2

The question to check is could it be that the client window itself gets activated and gets focus, it is just not moved forward? Need to know results of this experiment to see if something in current window activation code requires adjustments for Wine

PS I cannot check this myself because I don’t have Linux on my workstation and rumors are that starting EVE from VMWare (where I could put some Linux distro) is a short way to account ban


Same behaviour. I arranged the eve clients like you can see in this screenshot: https://i.imgur.com/KF4YwOi.png. When I minimise a client, I can get it up again through clicking the thumbnail. When the client is already visible, clicking its thumbnail, doesn’t put it into the foreground and you even lose focus on it.

Hey @Phrynohyas_Tig-Rah, is it possible to somehow have 2 active windows and rest minimized (for cpu usage issues). I have ultra wide monitor and i run 2 clients next to each other, so i had to turn off the “Minimize inactive EVE clients”. Any solution for this case?

Thanks in advance

Minimize them manually?

What could be wrong if i dont see a preview in the windows?

What Windows version do you use? For Win7 please make sure that you have Aero enabled

I use Windows 10.

Oh, i just found out it just doesnt show anything on my second monitor. If i put the windows on the main monitor its shows a preview.

@Phrynohyas_Tig-Rah In another thread you said you wanted me to test something else. I think I already did test what you asked from me see above post. Did I miss another question which I haven’t answered yet? Or do you need more information to the same thing? I’m happy to help out.

Looks similar to this message: EVE-O Preview v5.0.1 "Fua Was Wrong" (multi-client preview / switcher) [ 2020-06-01 ]

My bad, I missed the answer. I come back to you once/if I’ll have something to test

Yep, that was the same issue.
I had HDR enabled on my Main Screen.

Now it works. Thanks alot o/

Where do you go to disable the HDR on your DP-HDMI cable, I’m having an issue with my thumbnails not updating at all unless minimize inactive is off, it used to be that minimized clients ran at 2 fps, now still screen.

Which Windows version do you use?

There is no such setting. Windows 10 (not sure about earlier versions) itself does not update preview information for all and any minimized windows (regardless is it EVE, Chrome, VLC or anything else)

I’m on windows 10, I use the minimize inactive clients option to reduce cpu load(due to several accounts). In the last month or so it stopped showing activity in the thumbnails unless I disable minimize inactive clients.