EVE рубит сеть


(Alexander Odin) #1

Имеется стационарный компьютер, подключенный к Интернет через Wi-Fi.

Суть проблемы заключается в том, что как только запускаю EVE, резко падает до невозможного скорость, а через некоторое время полностью пропадает соединение с выбранной сетью Wi-Fi и сама сеть из списка доступных. Последнее время это происходит все чаще. Сегодня успел только выйти из дока и долететь к гиперворотам как сеть пропала.

Считаю, что проблема в EVE потому что:

  1. Проявляется только при запуске клиента EVE. Могу сидеть смотреть кино на высокой скорости, играть в другие игры и все в порядке. Запускаю EVE и сеть валится, валится столько раз, сколько пытаюсь запустить игру. Как только клиент с сообщением о невозможности подключиться к серверу закрываю, сеть снова работает. Кроме этого проблема не повторялась ни разу ни в каких других приложениях или без них.
  2. Дело не в роутере. Когда компьютер показывает потерю сети, на телефоне она же отлично работает. Значит, роутер сеть не отключил и не сбросил. Перед сбросом сети скорость тоже снижается только локально на компьютере.
  3. Дело не в сетевой карте. Одно время подозревал, что запуск EVE каким-то образом отключает сетевую карту. Но обратил внимание, что теряется только активная сеть, соседские, которые ловит мой компьютер, исправно показываются. Значит, сетевая карта активна.

С такой проблемой сталкиваюсь впервые. Сложно поверить, что игра может убивать Wi-Fi соединение, но пока все факты говорят именно об этом.

Была ли еще у кого такая проблема? Что делать?


(STwise GGWP) #2

@Alexander_Odin Рубит форум :smiley:


(system) #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.