Evemon and NEAR2 Stopped Working


(MAALaR) #1

I’m unsure if this is the correct place to put this, but I’m having a TON of issues with both Evemon and NEAR2. They were both working, and now they both aren’t working. I’m unsure whether the issues between the two are related or not, so I’ll address them both separately.

Evemon:

I’ve had evemon working for months now, and it’s always worked great. Now, when I try to open Evemon, I get two errors:

image
image

I’ve tried to uninstall and reinstall the software to no avail. I’ve verified I’m running on the current version (3.0.3) and, for good measure, re-downloaded the installer and installed in a different directory than before. I’ve rebooted the machine as well, again, still not working, same errors.

NEAR2:

Near2 was literally working less than an hour ago. It got very very slow, so I closed the program, and when I tried to start it again, it wouldn’t come up. I can see in task manager that it’s trying to start, but the process closes and it never comes up at all. I again deleted everything regarding the program, rebooted, downloaded a new copy of it, and installed it in a different location than before, and rebooted again. The issue still persists, but does not product error logs.

Any help with these at all would be greatly appreciated.


(Yiole Gionglao) #2

Just guessing, but maybe is related to some API problem on CCP’s side?

Edit: according to eve-offline, there’s an error on account management server


(MAALaR) #3

hmmmm I haven’t got a clue. Can anyone else confirm this is the issue? Right now i seem to be the only person complaining.


(Hakaru Song) #4

EVEMmon working fine for me. Perhaps your cached api call is corrupted. May clear up next time you can actually make an api call.

ifaik the api calls are cached for 60 minutes. give or take.


(Arcanith Lionheart) #5

Just popped up mine open too, works fine


(MAALaR) #6

looks like both came up at the same time. whatever issue they were having, they were related indeed.


(Chocolate Pickle) #7

Looks like a .Net issue.

Reinstall this instead of EveMon:

http://www.microsoft.com/en-us/download/details.aspx?id=17851


(system) #8

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.