“exefile.exe has been blocked from accessing graphics card”. sometimes my screen goes black, sometimes the PC crashes and restarts. It happens every session, sometimes after 5 minutes, sometimes after 30 minutes, it’s frustrating.
it always happens when I’m doing planetary infrastructure

I thought my graphics card was broken but it’s not, a new card does the same thing. I have tried everything. Opened the firewall permissions, reinstalled Windows 10, verified the files. All my drivers are up to date. and can’t get it to work. I really like this game but I’m going to have to not sub anymore because it’s not working.

anyone any ideas if this is a fault in my system or ccp

1 Like

If it happens only when playing EVE, then its CCP fault.

it seems it’s happened before to other people on this forum

I’ve seen that happen on my computer.

My graphics card was slowly failing on me, and that was one of the symptoms. When I dropped the shader setting to medium, it worked.

Running some diagnostics on the card, it turned out some of the memory was failing. Over time it got worse, and affected more programs. (higher end games got RGB snow. Which made them unplayable.)

After a replacement of the card, everything worked properly again.

Have you updated your graphics drivers?

it’s had a new card because I thought that was the problem but the new card does exactly the same .
as soon as I go into planetary infrastructure it crashes and I get that message about exefile.exe won’t connect to the graphics hardware

Could you post some details on the hardware? Anything unsual about the hardware itself? Did it come with any extra tools or software features?

Also, do you run with vsync on or off? When it’s off then the graphics card could get pretty hot as it’s rendering likely a lot more frames per second than it actually needs.

Check your PC for dust then. Don’t set it up too close to a heating and make sure none of the air ducts are covered or blocked.

Your power supply needs to provide enough wattage for the card to run properly. In case you’ve installed it yourself make sure it’s not getting too hot, doesn’t have dust in it, double check the cabling and for any dust in the PCIe slot.

This can be a good indicator for a software fault, but in rare cases can it also be the software, which triggers a rare condition in another component and it’s only a sympton, but not the actual cause, and only visible with one particular software or only a very few other games.

1 Like

asus strix b250h mobo.
i5 7400 3ghz cpu.
Asus strix GTX 1070 gpu
16gb 2666 corsair ram.
850w psu
windows 10pro
liquid cooler
cpu temp 23dc
case temp 18

Completely delete the graphics card -drivers and reinstall the latest ones. I have a 1070 myself and I have no issues with it.

I think its CCP messed up something in the build. Why? Because I have seen them doing stuff that was completely random. Like flashing textures in space, screen turning pink or such. Amount of bugs in recent builds indicate that they are making “improvements” to their engine. EVE graphics engine is something what CCP have done themselves.

I have the same issue. My Alienware M17.3 had been overheating and crashing. Sent it for a service/thermal clean and upgraded one of the hard drives. Everything else was reportedly in good order. Now this occurs after a few seconds and crashes the screen.
Is this a Windows 10 compatibility issue?
Checked the graphics driver - all good. Neither Alienware nor Microsoft diagnostics can find a problem.
Some advice available on YouTube but nothing has worked yet.


Quick questions:

Do you play in true full screen, or windowed pseudo full screen?
If you play in true full screen, what is your interval setting?

If you have interval 1 in planet mode, you’re going to have a bad time. Set it to 2 or higher.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.