F keys not correctly transmitted to game client


(Jakob Tazinas) #1

Hi all,
As per this topic title, I’ve installed EVE on a Mac with Touch Bar.
My current setup is an external monitor with physical apple BT keyboard, so physical F keys on top.

In-game, when I want totem, for example, the map, if I press F10, I just mute the pc, and if I do Fn + F10, I get just a Mac function in (mission control). I tried amo with binding again F10, but it seems that EVE doesn’t get any kind of input, as the window asking for the key combination stays there like nothing has been digitized.

I’ve also tried to change the behavior of the keyboard having by default the F buttons active, but same result.
Tried also from the Touch Bar directly, but no joy.

Anyone with same issue / workaround?

thanks

Carlo


(Zarek Kree) #2

It almost sounds like you’re losing focus on the EVE gameplay window when you press the keys. Have you tried it full screen to keep it from switching focus? I’m not using a touch bar, but the function keys seem to work fine on my Mac both with the regular keyboard as well as with a bluetooth keyboard.


(system) #3

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.