FC, Login servers ate sh*t. what do?

clicking add account does nothing. cannot login to support to whine for same reason.

1 Like

same issue. can’t enter the game.

Same here

Same here, was getting service unavailable on the web too, but that seems to be resolved.
Even after re-authing account in launcher, get the same error

@CCP_Swift @CCP_Convict @CCP_Zelus
Someone in the NOC appears to have fallen asleep and drooled into the login server. Please go kick them awake and tell them to fix it. It is shorting out atm. Thank you.

1 Like

Same here, can’t log in on any account, trying to re-add it to the launcher does nothing.

same here

Same issue here. Re-adding doesn’t resolve the issue.

yeah me too

same issue cant login

@CCP_Rattati @CCP_Bee @CCP_Burger @CCP_Kestrel
Can someone look into this please?

Havent played in weeks, finally went to login and meeting the same issue :frowning:

Same… can’t log in site either

Dang I am so sorry all you first time posters are only here cause of a log in issue. Promise the forums has lots more to offer!

I’m having the same issue. Can’t login to game no matter what I try at the moment… yay.

Same problem.

It seems that every time the launcher updates, some tragedy happens.
avoid messing up the launcher.

Screenshot 2024-04-29 220422
they’ve been made aware. hopefully a fix is coming soon.


I was just able to login. Everyone should try again. Seems to be running again.

1 Like

the same here. I managed to log in.

it happened again, just now, i was outside jita. I was disconnected, now I can’t enter the game.

problem solved. however, when i got back, my ship was damaged on the shield.