Federation Day daily campaign not marking as complete

Hi,

After downtime, I headed to Alentene as I saw the federation day event had appeared. Once there, I warped to the FNS Obisus beacon from the overview, and fired several fireworks at the FNS Obisus Titan.

Unfortunately, this doesn’t seem to have completed the event. I’ve since tried all sorts of steps: logging in/out, docking and undocking, even changing firework types from the ‘Four Freedoms’ fireworks.

Nothing is triggering completion of this event. Others in local are reporting the same issue. Can this please be fixed?

3 Likes

how hard is it to just upload this on one of the test servers and undock and launch a firework? just for the quality feel for the players when it comes to patches you should really hire a testing team as i am sure the budget will allow it.

ask your chinese overlords to send a few testers

1 Like

Yep, same issue with fireworks being fired at the FNS in Dodixie.

No 5000 skill points, no event completion triggered.

HL

https://twitter.com/CCP_Fozzie?ref_src=twsrc^google|twcamp^serp|twgr^author

2 Likes

Thanks for this @Do_Little, was going to add my voice to the no doubt many, but this is obviously already in hand and CCP will retroactively apply the SP for those they can see in their logs who have completed this (for those who didn’t want to follow the link).

Happy Federation Day folks :sparkler: :fireworks: :sparkles:

You’re right, I tried it a long while later and still won’t work. CCP too lazy?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.