Finally may login, but unable to connect to chat

Still cant get chat here in local. UK here.
Starting to think my yearly resub 2 days back was a big mistake. Getting more of these problems, which CCP seem not to mind, to the gamer’s expence

Ok. Just a quick update.
For me, chat started to work when:

  1. I manually inserted’s IP to my Windows host file, and by such, overriding DNS.
  2. Restarted EVE client
    -> Chat started to work just fine

However, even before manual override, my computer was able to resolve the ip for this address just fine, and it kept doing it when I removed this manual override after it started working, so this might be a random coincidence.

Before this I tried to route to the secondary address in its address list, but this didn’t do the trick. Not sure if the call to nowhere affected on client somehow though.

Yeah, but just something one can try if this problem is affecting you. Good luck.

What is the chat’s correct ip address ? The one i got from pinging the live chat url points to some amazon server in US Chicago (according to whois lookup)

edit: pinged again, this time a different result (Connecticut) ??

To me, IP haven’t changed.
BUT, because I don’t know how CCP actually handle different regions, I better not publish the IP I’m currently using. If your Client connects to US endpoints and Chat to EU endpoint, there might be some safety triggers for it.

Just try the host thing with whatever IP it gives to you, if you like to check if it actually does anything or not.

Well i tried the host thing it doesn’t work. I think the problem is with the wrong ip being resolved for the chat server. It keeps alternating between two Amazon web services ip addreses in the US.

But I was able to reproduce the fix.

Tried with DNS, and chat was broken. Tried with manual override, and voila! This time I had to use alternative IP than DNS returns though (different that worked last time).

From where I’m calling, there are two different IP:s associated with host address. Working one seems to be changing, but so far one of them has worked.

Now one of the addresses does not work, and another only work for non-automatic channels. Local, alliance and corp are now empty…
So yeah, that fix doesn’t seem to work alltime, or something new happened during DT.

Accordingly ping CCP uses Amazon cloud for the chat server, so look like its IP can be changed time to time after current AWS instance removal.

I am getting the login error, but can connect manually.

I have two accounts, but I am only seeing the chat issue on one account, which could indicates an issue with cache or CCP user profiles in my own opinion.

I now seem to receive chat but it updates extremely slow. If I am traveling through a pipe and in system X there are 3 people. Those same three people will also be in systems Y and Z. It eventually catches up after about 5 minutes or so. Still really have no idea who is in a system with all this lag. Put both my alts in the same system after seeing this and they couldn’t talk with each other in local (read or write) for about 4-5 minutes loitering about the system.

Furthermore I have been blown up on a gate by a gate camp that was apparently sitting there the whole time though all the red didn’t show up until after my ship was dust. And I don’t mean 20 people didn’t show up in local…I mean their ship models were not present in space at the gate in my client even though they were clearly there destroying my ship. Pretty frustrating. Why do we pay? I don’t know.

Still no in-game chat here.

It’s been a very long time since chat worked- pretty close to 3 weeks, if not more. It would be nice to have it back.

I have tried removing and adding my account over again, I have checked my local firewall rules- anything else I should try?

For me it seems to be working again though it still acts weird. Sometimes it will disconnect and reconnect chat server repeatedly every 10 seconds or so. It also fails to update properly when I jump systems and I will have the same local population for multiple systems (unless somehow people have 4 or 5 toons with the exact same name).

That being said I would start a ticket (though CCP has been crap at responding to tickets). Also pilots have had success using a VPN. Seems like that works for most everyone. Rest assured though, this is CCP-side issue not you. They should have fixed it by now.

Same here, I can play as long as I select “No”. I have confirmed my port 5222 is open on my end and my firewall is letting eve pass through. it is just hard not seeing anyone in local and being able to chat with friends, acquaintances or known hostiles. but this has been going on for far to long.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.