No local and Corp chat

I didn’t login for couple off days and today my local and corp chat is blank. I am at Hi sec but same issue is in low sec systems. Is it Local off again or there is a new issue?

1 Like

Same here. Only started today and I guess follows on from a couple of days of ddos attacks on ccp.

I get this: “Network communication between your computer and the EVE Online server has been interrupted.

This may be caused by local internet connectivity issues, by a server reboot, or by a temporary network disruption between your location and the EVE Online data center.”

When I log in too, which this article tries to suggest is a problem my end, but having tried everything it suggests, including checking with my isp & changing my dns to google’s, it clearly isn’t.

I have only been able to log in but once this morning, and when I did get in I had the same issue before I crashed. Seems as though last few days been nothing but issue, I’m starting to get irritable. I am having the same issues with the Connection interrupted.

I can’t log in in the local channel. It’s not delayed, It doesn’t work.
I can’t play safe in EvE like this. When the problem will be solved ?
What’s the problem this time ?


Finally able to log in but now I get this: image

Can’t do much if I can’t see chat. An official response of at minimum “we are working on some BS blah blah blah, we are aware, blah blah”.


@CCP We need an update on these chat server problems. Any chance we could one soon?

CCP has an official thread regarding connection issues:

@ccp To confirm the chat server issues are the same issue? Login is generally now ok (sometimes you need to try a couple of times)
I am aware of 10+ accounts that are having same issue from different locations in Australia.
‘Could not connect to chat server

Its not on your end. Me and my friends are having the same issues. We have to attempt multiple logins to get through and when we get there local is empty with the error message asking to try again, and again, and again, and again. I did get a local up once but it was missing pilots of my corp in the same system as me. So it isn’t you.

Looks like Error 5222 rears its ugly head again. I check to make sure the port wasn’t blocked and low and behold it wasn’t. Here they go again breaking the gamw with a patch.


the 5222 port seems to be incorrect or the point of DDOS attack.

remove the port and you can tracert the link to the server.

1 Like

I tried that. The port isnt having any issues. Im pretty sure CCP broke somthing with the last patch


Been having the same issue for almost 24hrs now and from what I have researched the problem isn’t on my end.

1 Like

Finally got in, chat issues are gone. I did find out that my one char would get the network down message, so I just clicked OK, and then Connect at the bottom, got me in several times that way

Chat still broke, lol ,
keep on aRockin’,

Able to log in with VPN and no issues other than initial connection message, I just hit connect and it works. Without VPN it is not playable if I am able to get in.

Same problem for me too


I started having problem with all chat channels being blank upon login and this error appearing:

Could not connect to chat server at . Please ensure that this port isn’t blocked. Retry? Checked my port and my firewall wtaf ccp this crap again?


I was able to log and and play a little but without chat. Now I can’t get in at all after the last crash.

Same here. Whats the point of logging on, if you can’t talk to any1!

Could not connect to chat server at ensure that this port isn’t blocked.Retry?