No local and Corp chat

CCP Def. of PATCH>>
well…patch to fix the patch that was supposed to patch what was unpatched with the first patch but that was attempted to patch with the 4th patch but instead unpatched all the other patches patches that they patched…savvy ; ) ?


Just thank the gods chat is dead, hallelujah I’m dancing a jig ya!

I like how they blame your connectivity for their problems.

1 Like

I am also without chat… can log in after passing past the initial log in error, get the chat port blocked error like everyone else.

Local and Corp chat back online for me

that support post - is completely useless… I am getting this every time i launch the game - I close the message click connect and it goes in straight away… CCP have bolloxed the code somewhere and are refusing to admit this is a new feature they have added (known to others as a bug/cock up/Bad Code) All ways of making sure that our money is going to waste… at least a week now where we have been unable to safely cover some of our in game costs, etc. Lag so bad you could be on dial up if you hit a populated system, and general absolutely no way for us to enjoy our favourite spreadsheet application…
At least we can still skill train for those ships we wont be able to fly with any ease

1 Like


Just to add myself to this conversation.
I am also facing those two issues with login and with the chat. Those problems seem to be intermitten and not constant so far. Well, the chat is constant, not working at all…

With regards,

1 Like

Same two issues… when logging in… and when tries to open chat channels.

1 Like

Same chat issues as well. Logging in is not automatic, but heck, least we can get in. Also, found out last night (when I did have chat) that it was not working correctly, In our KS, we had 19 pilots, however, only 3 were showing up in local.

1 Like

Chat is still jacked up. No chats none, local, corp, alliance, personal, bombers bar, nothing…

ipconfig/release renew has reestablished my local and chat in game, although same issue to connect twice here, mbe you could try it

Add me to the list… Have not played in a while, logged in and it errors out with every attempt to login to chat and I am constantly losing connections to the server.

for those who never did this press -> window key+R -> type “cmd” in new window type ->ipconfig/release -> wait a bit then type ipconfig/renew

Hi guys,

I had the same thing of the chat not loading and getting the error message of the port being blocked. I tried typing a message in local and immediatly after pressing send - the channels came up. either coincidence or it works, please test. i tried logging back out and in afterwards and the channels were still active.


Didn’t work. Thanks for the attempt tho.

Didn’t work, thanks for the attempt tho.

Can not connect to local chat Chat

no one tried to reset their ip cos it did work for me although in game i see channel disconnecting and reconnecting often

Same issue too…!