Losing connection to chat server even after 3/26 fix


(Kasai Sakirav) #1

Hello all,

I am trying to find if this is something that other people are still experiencing. I’ve asked around in corp in game and no one seems to be running into the problem since the most recent fix on 3/26 so I’m trying to diagnose if it’s possibly something on my end.

On to the problem. Essentially, various chat channels seem to lock up at random times. This is most noticeable with local. When it happens, the channel member list doesn’t update and I’m unable to right click on any character names. Periodically I’ll get a “Reconnected to chat server” message which fixes the problem.

Is anyone else still experiencing this? I checked the open threads and couldn’t find anything that matched so I’m not sure if I may need to reinstall or something.

Thanks.


(Molun Darnus) #2

I get it quite often, and can’t find anything on it anywhere.

[15:02:58] EVE System > Connection to chat server lost
[15:03:00] EVE System > Reconnected to chat server

It’s pretty annoying as i’m sure i’m missing out on chats…have tried deleting cache etc but it changed nothing, and i don’t really want to make a fresh install.


(Egziel Penetrator) #3

Same problem!
Reinstallation brings nothing!


(Kynami Vaille) #4

Have same issue, seems to be latency based. So those with not quite as great internet experience it quite often.


(Gideon Gray) #5

Same problem. Tired of looking for a solution, it’s definitely not on the players side.


(Martin SwanJr) #6

Same…


(Slaiphon) #7

Same here.

I’ve checked EVE LogLite and it’s a socket error from the chat server. It’s annoying as ■■■■ and CCP not adressing the issue and if they are all they are saying is that it’s and ISP or player issue is ■■■■■■■■.

Fleets are boring as ■■■■ as there is no chatter in fleetchat for me, unless I actively partake and write in the chat at all times. I can’t do any solo stuff since my local doesn’t update so I’m pretty much flying blind with constant WH syndrome.

It’s runing EVE and CCP are ignoring it.


(Levsha) #8

Exactly same issue

screen


(Thamo) #9

+1
Very annoying


(Egziel Penetrator) #10

you should release port 5222, which is already open!
You state that there are problems with the chat since the last update.


(Scaugh) #11

Yes this happened to me today. Next thing I know there are people beside me in space and noone showing in local


(bubba Issier) #12

What say CCP say F__K Eric and fix the current issues. Game has definately gone backwards :frowning:


(Jhester) #13

Iam Having the same issues - as it seems iam the only one in my corp right now.
Iam using up to 9 Accounts on a single computer at the same time . how many accs are you using guys ? maybe its a problem of multi users


(Slayer Dallocort) #14

Just wanted to say - it’s not a connection issue.
I’m only using one alt. toon as well.
Nobody else in fleets know what I’m talking about.
I could fly through six systems and still be seeing the same people from the original system - in the local :frowning:
I wanted to bump this hoping for a fix.
Purged cache and any extra files and reinstalled.
No luck.


(Copper Rei) #15

Local is severely delayed still. My chat channel is delayed, inconsistent and drops connection frequently.
This all started with the last update and has not gotten better or worse.
I too have tried to clear and correct it myself with no positive result.
It seems to reset itself every time I log in also. The tabs are back to their initial places and the show text only options are reset on all my channels.
Very frustrating at this point.


(Egziel Penetrator) #16

Is there something new? I still have the same problem! Support does not answer!


(McMoney Bags) #17

I submitted a ticket and got a reply after sending in a trace report. My connection is fine and they think it has something to do with my network connection or a third party software. Wasn’t a very helpful answer though, as far as I can tell I haven’t changed any network settings on my end in years and a third party software can be anything.


(Slayer Dallocort) #18

I’m still having the same issue.
I deleted cache, deleted the entire file for all the different channels (I had no idea that everything was saved - in every channel).
Same old same old.
I type “test” in Corp. chat every so often to get all the channels to catch up :frowning:


(Levonicus Maximus) #19

Having the same issue, I’ve done everything stated in this thread.

It’s way too common with all of us posting for it to be an ISP / third party software issue.

AND it happened after the latest fix.


(Kynami Vaille) #20

Yup. Still decides to just drop the chat connection of its own accord even after the latest hotfix they claimed should fix the issue. Easiest way for me to tell its kicked in is to lose right click functionality on pilots in local until it decides to wake back up.