First undock after launch, causes delay and "Not Responding"

Basically, whenever I first load my clients after starting the eve launcher and attempt the first undock of the session, I am presented with a black screen for about 7-8 seconds and if I click or move the window I get a program is not responding, before the client recovers. I have experienced this in citadels and stations.

I have experienced this issue on maxed graphics and on lowest and I am not sure what may be causing it, but none of my corp mates have mentioned having any similar issues.

Has anyone else experienced this and found a way to fix it?

Undocking from a very busy station like Jita for the first time per session gives me a black screen for at least that amount of time. There’s a hell of a lot of stuff going on for the client to load and the black screen is just covering that.

I haven’t ever had a program not responding message, but then again I just wait, I don’t try to move the window or click on anything.

Second time undocking, or if I immediately re-dock and undock again, I have a lot shorter black screen.

Also in less busy systems the black screen only lasts a couple of seconds.

So not sure if it’s just natural loading times in your case or something else.

Best workaround I’ve found for this is to view the outside of the station, then undock.


I forgot to mention this originally, but I seem to get the problem in all systems regardless if it is jita or the middle of nowhere in nullsec. But I think I could fix the issue by moving Eve back onto an SSD instead of HDD.

I have tried this with one of my other characters and has worked, thanks for this tip!

That’s why I need to live in a citadel … yeah, outside view, then undock.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.