FIX ! - Vanguard download stuck in endless loop

Launcher version 1.0.2 (latest). When trying to install EVE Vanguard (clicking on the icon in the launcher), the download finishes and the process gets stuck with message: “Copying executables: 161/162”. It then tries to install “Unreal Prerequisites” a couple of times (each time triggering a Windows popup to allow the operation), and finally fails with “An error occurred while downloading client” + a message in Windows notification center:

2023-12-06 23_13_19-NVIDIA GeForce Overlay

After this message appears, no further attempts are made by the launcher to install UE Prerequisites and the whole process errors out. Restarting the launcher starts the process all over again.

By analyzing the logs generated in the support payload

The following is present:

:hammer_and_wrench: :hammer_and_wrench: :hammer_and_wrench: Fix :hammer_and_wrench: :hammer_and_wrench: :hammer_and_wrench:

I have tried to solve this problem in two ways simultaneously, so I can not confirm which one solved the issue. Both solutions require your client to be closed (remember to verify that it’s not present in system tray as well):

  1. Opened PowerShell as admin and set the execution policy to unrestricted:
Set-ExecutionPolicy Unrestricted

Remember to revert this change after the client update finishes. More info at official Microsoft documentation page: .

  1. The PowerShell startup script (see log screenshot above), profile.ps1 , is not a Windows PowerShell default profile script. Upon opening it, I saw that it was added by Miniconda. So, if you have Miniconda/Python/StableDiffusion installed on your Windows computer, you might be affected by this. I’ve just backed it up and deleted it.

2023-12-06 23_41_06-EVE Online Launcher

I hope this helps someone.

Fly safe o7

Also check out this solution:


Did not have same cause in my logs. My cause was “unknown”.

Tried just about everything else I could think of and others suggested. Ultimately a PC restart fixed it.

1 Like

The problem is that some antivirus programs like Bitdefender blocks the installation script. I think this installation package should be redone by CCP.

I appologize for the non-english screenshot, but you can see the main problem.

Followed your steps and their solved my installation issue as well. Thank you!

1 Like

Also, to temporarily work around the downloads so that you can still play Eve, and while they work on this:

1 Like

This worked for me as well thank you!

1 Like

I set the mode unrestricted but still not able to update.

Yea same

FWIW, I had a similar problem, but I managed to find the Unreal Engine setup file it was trying to run, and ran it manually – that brought up a prompt to uninstall but THAT said I needed a reboot. So I rebooted and then it seemed to work okay after that.


this fixed it for me. The UnrealEngine Prerequisite Setup is located in the SharedCache folder here:


  1. I closed the eve launcher
  2. I ran this UEPrereqSetup_x64.exe
  3. I clicked the Uninstall button, and it said it did nothing but a reboot was required.
  4. I let it reboot.
  5. Started Eve launcher, vanguard began downloading/installing again, but it completed this time.
  6. “Ready To Play”

When the launcher tries to run this during install, it runs it with /noreboot option. Maybe it needs the reboot for some reason.


This worked for me, thanks! o7


After trying a few of the solutions in this thread, this is the one that finally worked for me. Thank you!

For me, the powershell command didn’t work, nor did I have any pending optional updates to install.

1 Like

that worked, cheers bud o7

1 Like

This is indeed a very good solution - it worked for me too.

1 Like

Can’t seem to get it working with the fixes. Strangely, I was able to play a few times before the 161/162 bug started, and if I launch the Vanguard exe directly it just goes to a blank log-in screen in the game.

It’s as if the launcher is trying to create a second installation / instance even though the game was already there?

This worked for me:

While i had the “copying the executables 162/162 message” i fiddled around selecting one of my characters and see the “not Ready” message on the launch button, then back to the Vanguard character, rinse and repeat,

at some point a window will pop up asking you to install Easy Anti Cheat system; click ok and install it; then a second pop up will ask you to install some Unreal engine patch; click OK and install it.

After this the install will finish and you should be able to launch the game.

I also added the step of editing random settings in the options menu, the first time it worked was when I checked “Download Full Game Client”, then fiddled with the character selection as you mentioned. And then after that it any random setting would work. Who knows, glad to be able to get the pod at the last minute, cheers

  1. I closed the eve launcher
  2. I ran this UEPrereqSetup_x64.exe
  3. I ran easy anti cheat

I think there was just no pop up to install these items worked fine after.

My download was messing up and tried everything until I realized it was getting almost all the way done but didn’t have enough room on the drive. doh