"Fixed Window" 1440 is not 1440 - resolution HELP

I have two monitors, a 4k monitor and a 1440 monitor.
One client is set to fixed window 3840x2160 with windows scaling at 125%.

On the 1440 monitor, when the client is set to “Fixed Window - 2560x1440” it only takes up a portion of the screen and everything is slightly blurry.

For some reason, changing windows scale from 100% to 125% makes the client fit the screen, but then changing back to 100% keeps the client in “Fixed Window” but the resolution is changed to 3200x1800 and the quality is even worse.

Changing eve client back to 2560x1440 goes back to the original issue.

How can I get the eve client to be “Fixed Window - 2560x1440” and fill up the whole screen and keep windows scale at 100% ??


Specs:
Intel i7-13700K
Gigabyte Z790 Aero G
32GB RAM
NVIDIA GeForce RTX 2060 6GB*
Dell U2718Q (4k)
Dell U2715H (2560x1440

*Latest drivers installed



I have not been able to find a fix for this

My Only Solution is too keep scaling the same in window mode and remember which clients I use on the Smaller screen or it wrecks all your UI

All good right?

No. If I forget to switch the client to the correct screen this happens.

So I switched the 4k client to the smaller screen and it totally destroys the UI scaling.

Like I said I can’t find a Fix for this apart from buying a 2nd 4k moniter.

oh to add, Switching back to 4k on that client will not fix it you need to fix all the UI windows yourself everytime.

Please Ping if someone has a Solution for this.

One temp solution I have found is:

Set the client to “Window Mode” then maximise the window. Click out of the client and then back in and change it to “Fixed Window”. This sets it correctly, taking up the whole screen and no blurring.

But I refuse to do this every time I start the client on the second monitor.

1 Like

I have the exact same issue. I play off my gaming laptop plugged into my 32" monitor, when I go to play via the main monitor it does exactly this. Its highly annoying and for now im stuck playing on my little laptop screen because I cant handle the half window version!

1 Like

CCP can we please get a fix for this ? Havoc broke the ability to create custom resolution when changing from Window to fixed.Running 7 accounts feels awful seeing the windows around each client.

Been having this same issue as well. Glad to know it’s not just me, but also sad that you are also experiencing this issue. For a game that is pretty much built around multi-boxing these days, this seems like a silly bug to persist for this length of time.

CCP, please fix ASAP!

Still no official word on this.

Again, just so CCP is aware, “Fixed Window” on a 2560x1440 monitor is setting the resolution at 3200x1800

My only other thought s that I’m using an HDMI cable instead of a DisplayPort cable? I’ll get hold of one and see how I go.

This doesn’t work for me. It wants to set the resolution to 4k (my primary monitor is 4k while the other 2 are 1080.

Would love that this will be fixsed some day.
Got main screen 4k and 2nd screen at 1080P

OK. So I was trying to find if I could make my screen look better, and to get better frames etc… everything was fine. Latop, middle screen, 3rd screen on right is my main. I have used FIXED WINDOW for a while now, so I can play and watch YT videos or surf the net, and still be able to see in-game… (eve is dangerous and all)

SO, I closed out of the game, and I remembered the launcher was recently updated, so I checked the settings. I found that now, in the launcher settings there was an option to change the UI: DEFAULT SCALING, something I’ve never done, at least - not in the launcher. I have always had my scaling set in-game to 90%, never touched the launcher settings before this. Now, I launched the game and noticed right away my screen was fuzzy, letters looked different etc. You know what I mean. I looked for the graphic settings, and there was now an option to set it to above the normal max setting of 2560x14540… wow, ok cool. The option was 7000x3400 or something like that. I thought it would stretch that resolution out and I wanted to see what it would be like. After all, it will change back if I dont touch anything, right? WRONG. Now, the window is indeed acting like it is 7000x3400, but I cant resize it, I cant scroll or do anything about it. The window is so huge, I can only see the sign at the top left which flickers and changes YOUR FUTURE IS BRIGHT, CORP PROJECTS, READY FOR MORE? LET’S GO… etc…

That little sign in game fills the left 1/3 of my screen now. I cant click on any windows settings or buttons, because the middle of my screen is somewhere way off to the right where it thinks it is… and that doesn’t exist… its acting like its zoomed in, but I am not zoomed in and I cant zoom back out! Idk what to do. I know I can try ALT ENTER, but that goes from a windowed version back to the huge window, which acts like an 1/8th of the top left portion of the actual view in-game… I’m at a loss here. cant get fixed window to work properly after this… Need fixed window back… how can I make that work??

Holy crap!! I think I just figured it out!! Wow. OK - so here is what I did: I found a page with multiple commands for changing windows etc online. Windows key shortcut commands. There is a Windows shortcut that fixed this issue for me! Maybe it will help you all as well. Here is the Windows support article/link that has the list of commands. Others might help you as well.

https://support.microsoft.com/en-us/windows/keyboard-shortcuts-in-windows-dcc61a57-8ff0-cffe-9796-cb9706c75eec

After that, click on the option with the little down arrow that says:

“Windows logo key keyboard shortcuts”

You will see a few different options. Scroll down that list, and beginning at the shortcut that says: Windows logo key + Up arrow, … (I have put the list below for reference) There is an option to hit Windows key + Down Arrow, which restores your window vertically to normal size, while maintaining width. THAT OPTION there fixed the issue I was having. Screen back to normal. I double checked to see if I could change my screen to different options in Fixed Window Mode, and low and behold, it worked!!

Yay!! Haha

Windows logo key + Up arrow Maximize the window.
Windows logo key + Alt + Up arrow Snap window in focus to top half of screen. New with Windows 11.
Windows logo key + Down arrow Remove current app from screen or minimize the desktop window.
Windows logo key + Alt + Down arrow Snap window in focus to bottom half of screen. New with Windows 11.
Windows logo key + Left arrow Maximize the app or desktop window to the left side of the screen.
Windows logo key + Right arrow Maximize the app or desktop window to the right side of the screen.
Windows logo key + Home Minimize all except the active desktop window (restores all windows on second stroke).
Windows logo key + Shift + Up arrow Stretch the desktop window to the top and bottom of the screen.
Windows logo key + Shift + Down arrow Restore/minimize active desktop windows vertically, maintaining width.
Windows logo key + Shift + Left arrow or Right arrow Move an app or window in the desktop from one monitor to another.

<

Well it fixed my issue! I was super frustrated and about done with it all when I found that support article… WHEW. I had just about burned through my entire capacity of patience. LOL. Good luck! Hope it helps! Take care, and fly dangerous. =P =)
:v: :heart: :yin_yang:

2 Likes

Too burned out from work, I’ll test this later :slight_smile:

1 Like

Amazing, this worked for me, I used the windows shift left to switch to another monitor, then I was able to reconfigure the settings!!!

Thank you so much for sharing the solution,

1 Like

Awesome!! I know the feeling - I was totally surprised when HOTKEYS fixed the issue… I thought that I was quite n00b-like haha. Live and learn I guess =P

Very happy to know it worked for you!!

This worked for me ,i was getting crazy trying to figure out how to make it work , thanks a lot man

1 Like

I tried every single combination of Windows+Up/Down/Left/Right pressing shift or not and all I get is Eve window getting minimized or moved from one screen to another, the resolution isnt changed at all, the screen doesnt maximize.

Still can’t get Eve client to work at 1440p with Fixed Window :frowning:

Hmm… do you mess with your display % setting in Eve at all? When I did that it messed up the window a few times. Idk if custom resolutions do anything with that either… sounds dumb, but a few times I had to change it using Alt + Enter, go fullscreen, then change the setting in game to Full Screen Windowed. Try that, maybe it will work for you. (I had to try this a few times and finally, Eve seemed to “snap” out of it.)

Also, not sure why, but changing the “High DPI support” setting in the launcher settings messed with this as well. IDK why… check that too.

This is the only thing that has worked for me but I agree with you its a pita