Flickering lights issue

Been having this issue for quite a few months, all drivers are updated.

2070 RTX, playing in windowed mode with multiple clients online, been trying to take on and off settings but to no avail.

Yt video: flickering - YouTube

2 Likes

Update on this: seems to be shader and/or reflections related.

Setting shader quality to low, which forces reflections to be none fixes the issue. Also makes the game look like a potato.

having something similar with orange flickering and persistent colors during and after explosions, but only at certain view angles and zoom factors

I’ve been having this issue and only on one account. I think I turned down the graphics to potato when I was going on a bombing run in TiDi and didnt turn everything back to how it was.

Same Problem here
Caused by the Light of the Suns and only at certain angles

Single Account

Win 10
Intel(R) Core™ i7-9700K CPU @ 3.60GHz 3.60 GHz
32 GB RAM
Asus ROG Strix RTX 2060 Super

BUMP UP!

Been in contact with CCP to try and alleviate the problem. Currently attempting to rollback to DX11, after this I’ll try a full reinstall.

I am running “fullscreen windowed” mode on a 2070 RTX, with the latest drivers. Often have multiple clients open, but can’t say that this has been the cause of the issue.

Same issues here.
It seems it started with the move to DirectX 12.

I am running 2 to 4 clients too in window mode and noticed it in space at gates for example (see video below, does not matter if I am cloaked or not, if I am zooming or not) as well as inside/outside stations/structures, on ships in space or in station …

Running with

  • Win 10
  • MSI GEFORCE RTX 2080 GAMING X TRIO
  • Intel® Core™ i7-9700K

Video : Youtube - Flickering Video

some news in this case?

having the same problem with 2080Ti

My video of this issue

I have this issue as well, and it is very annoying. I found that 2 settings can affect it. The newly released Ambient Occlusion setting, and the Post Processing setting.

I set post processing low to help alleviate this for now, although as seen in the video the decals and such will be the ones flickering.

Same problem here. Nvidia Geforce RTX 2070 with max Q design, HP Omen laptop. DirectX 12 version. My allymate told me the solution if setoff DirectX 12 in EVE launcher. Problem usually appear near and in station after a game time. I tried set game graphics to performance and after back quality that also solved the problem for a time.

I am getting the same issue as well. Flickering lights on stations and gates. I am multiboxing, and only my main account that is not in potato mode has this issue. Issue persists even when running just one account.

  • Win 10
  • RTX 2070
  • i9-9900k

Edit: Setting “Shader Quality” to medium seems to fix the issue.

Update: Setting the Shader Quality to medium now makes the interiors of NPC stations flicker. :expressionless:

Update to the Update: Setting the Shader Quality to Low fixes both. :grimacing:

In the launcher deselect dx12 and see if that helps

I get a memory leak with 3D off and blackscreens and crashes coming back on 3D . Sounds like its suppose to save resources! Setting low shaders fixed it ><

Yep, I can confirm, turning off DX12 helped in my case, thank you

1 Like

I have the same issue on my main account. This is really starting to get to me. I found a 2016 post saying “Go to Display & Graphics options and find the option interval. Set interval to immediate and it will resolve screen flickering issues.”

However this option seem to have been removed. I don’t want to pay for a game that almost gives me epilepsy playing. CCP we want this issue resolved stat!