FOB Selected but not showing on overview?

I have double checked several times and I am not seeing the listing for an FOB on my overview, even though it is showing up on DSCAN, is that how it is supposed to work?

Your dscan May not be set to use the “current overview” settings. Try right clicking the FOB and adding it back to the overview.

It’s actually the other way around. I have my scanning tab set to my d-scan preferences, and the dscan is using that same uniquely named overview. FOB shows up in d-scan, but not on the overview. (for reference, I have “show all brackets” for the bracket settings).

Hmm, if you make a change to an overview tab, and don’t save it, then the change might not get updated elsewhere (i.e. the dscan profile). So, maybe there is a discrepancy.

Bracket settings affect the icons that appear in space, and not what shows up on your overview. For example, you may want to see drone brackets in space, but not want them cluttering up your overview.

Anyway, try what Xeux said. Assuming you can do it safely, warp on grid with the FOB, left click on the icon in space in order to select it, right click on it’s picture in the selected item box, and then select “add item to overview” (make sure that the desired overview tab has focus). That should do it. If not, then it would probably be time to file a bug report and support ticket.

To reiterate, but in a step by step form to verify the process:

  1. Create an overview which has the following selections only:
  • a: All ships
  • b: Forward Operating Bases
  1. Save the overview with a unique name (i.e. dscan-FOB)
  2. Set this overview in the D-scan window as the active filter.

This process resulted in the FOB showing up on D-scan, but not on the overview, and persisted even after a complete restart of the client & launcher.

Unfortunately, the FOB is gone now due to player activity. I’ll see if I can find another one to continue testing it.