Force the use of eGPU

Is there a way to force the game to use an eGPU on Mac?

thanks

One of two ways that I know of

1: Have your monitor connected to the egpu. I have a 2018 Mac mini with an egpu with a Radeon 580. Monitor is connected direct to egpu - eve shows the card as the graphics card.

2: if you can find the wine app - do a show info on it and tell it to prefer the egpu.
Option 1 is much easier from my experience as there isn’t really an app to do the show info on.

Thanks, I have a 580 egpu as well. I found Wine but no option to prefer the egpu the I can find so far.

Then your best bet is just just make sure your monitor is connected to the egpu. I can’t remember the hot key for the frame rate in eve (control+f?) but it will tell you what graphic card it is using.