NOT EVE's FAULT - SORRY - FIXED


(Hurricun Madullier) #1

My settup is my laptop with an Nvidia GTX 1070 (and a built in intel gpu aswell). I use an HDMI cable to connect another monitor. I play EVE accross the two monitors in Fixed Window mode at 3840x1080 resolution (2 1920x1080 next to each other) and have never had any problems processing EVE.

It seems now when I launched eve and it was using 100% of my GPU, I went into settings and saw it was using my light Intel card, I changed it to the big GTX1070 however this is in the Display Adapter settings where the Intel is labelled 1 and the Nvidia is labelled 2… assumingly 1 for monitor 1 and 2 for monitor 2. I chose the Nvidia but this shifted everything to my other monitor. I do not want this, I would like it back to before where monitor 1 was the main.

I have no idea how to change this, I have tried messing with the resolution and swapping the display adapters but I simply cannot run EVE on the Intel.

Thank you all for any suggestions or solutions. Sorry if this is a repeated topic.


(Hurricun Madullier) #2

After doing a bunch of poking around in my display settings and such, I believe this is not the fault of EVE since I see my computer did the assignment which I need to try and reverse.


(eXeler0n) #3

Yeah, it’s not eve. May try to deactivate the Intel gpu.


(Hurricun Madullier) #4

I’ve seen alot of recommendations to do that since it causes conflicts like this one everywhere, but I don’t mind having it to take off some of the strain with small easy processes. And I don’t like having something but never using it.