Screen resolution issues

Hey guys,

I’m running a 4k Dell xps 15 laptop, which only has a 1050ti, so I run games in 1080p normally.

I’m trying to do this with EVE, but everytime I go to fullscreen 1080p it shoves it to the top left and only takes up a quarter of my screen. If I go windowed mode it will do the same thing, and If I go the other windowed mode it puts it in the center of my screen, but still very small.
The only way it will take up 100% of my screen is with a 4k resolution, but there is no way my computer can run it.

And tips?
Thanks in advance.

The only way to increase the window size is by increasing the resolution the game uses. If you don’t want to use full 4k, maybe try 2540x1440 or 2048x1080.

Okay, I just tested on my computer and setting the client to fullscreen will make the client take up the entire screen even it the client resolution is smaller than the desktop resolution. I mean, that’s generally the way fullscreen works. lol. But I digress. That’s definitely a bug, but I couldn’t find anyone else with the same issue. So, here are some options:

  1. Make sure your video driver is up to date (go to nvidia’s website, as T1 manufacturers might lag behind in updating drivers on their sites).
  2. If your driver is already up to date, you can try uninstalling with DDU, and then doing a fresh install.
  3. A workaround is to manually change your desktop resolution to 1080p when running games. I already do this for all my games because I like to run them in “fixed window”/“borderless window” mode (which tends to play a lot nicer with multitasking).
  4. Failing that, you should probably file a support ticket.

And be sure to come back and tell us how you fixed it. Might help the next guy with the same problem.

Hey Jones, thanks for the reply. I downloaded the new game ready nvidia drivers, I was originally on the studio drivers for work. They seem to be working well!

Thanks for your help.

1 Like