Full screen? Window borderless

I was playing full screen borderless so that when I clicked on my second screen it would not minimize.

After the last update, that option is gone? When I play windowed I have the bar in the top of the screen now and the toolbar bellow. Where is the windowed - borderless option?

Its been fine for me. I assume you have it set to Fixed Window?

1 Like

Is there a boredomless option?

1 Like

thanks… for some reason it switched off that setting!!

No wait… now I have the bottom windows toolbar over part of my screen…

that was not how I had it, it was full screen, no windows things visible and I was able to switch to my second screen without it being automatically being minimized

I have noticed some weirdness that might be related to this. When I play on my two accounts each one has their own dedicated screen and gfx card. I also run both on windowed borderless and max resolution for my monitor. The client that runs on my lower powered card starts up at like 25fps. I have to change it to normal windowed mode and maximize that window. Then I am rocking like 100fps. I am then able to change that client back to windowed borderless and maintain that 100fps. I have to do this every time I restart the client and it only happens with the windowed borderless mode and on that lower powered card. I have no idea why it is doing that. This has been present for the last two updates.

1 Like

Are you running windows 10? That last update changed a lot for me?

1 Like

Best update is removing Office, Visual Studio and/or SQL Server, all those other systray and services, your Windows will feel new again

1 Like

yes I have W10 latest version. But I also play world of warships, but there it is no problem so I think it’s an eve thing…

I dont have windowed borderless anymore as an option in the video settings? Window, full screen and fixed. And full screen minimizes when i click on my second screen

I believe that the option “Windowed Borderless” never existed.
It has been like this for quite some time now .:

  • Window mode
  • Fullscreen
  • Fixed Window

The option that most closely resembles the one you want is “Fixed Window”. If you choose the maximum resolution for your monitor, it usually covers the Windows-Toolbar. But in some cases, due to some conflict, the Windows-Toolbar is not covered (always-on-top).

Should maybe have a bottomless option, so when you undock you just keep falling

Sorry, you are correct it is called Fixed Window. Same function as borderless window, at least in functionality. No idea if the technical aspect is the same. Just wish I didn’t have to jump through hoops like this to play the game :frowning:

Hey, i just came back to EVE after a few months break and also noticed that fixed window mode isn’t working for me as it used to.
But disabling the ingame overlay of nvidia experience fixed it for me.

Fly safe o7

I just came back to EVE as well after a few months and am experiencing the same issue. I could have sworn there was a ‘windowed (borderless)’ option previously.

I have tried disabling the nvidia experience overlay, but no luck.

Edit: switching to fixed window and restarting yields the desired behavior.