Game Is Bugging In Abyssals

So i tested it out in various different filaments, First was Gamma, then an GM recommended me i uninstall and do a fresh reinstall of the game, after removing everything in localdata or something, reinstalled, tried a different filament, exact same problem. None of my other games is doing this, its purely isolated to Eve only. I’ve tested everything i could think of and nothing works. This wasn’t a factor a year or two ago.
Once i enter a new room or exit, its back to normal, something in the game is bugging out and not displaying properly, if it was something on my pc, my other games would also be having issues but none of them is doing the same, i’ve tried to find a fault & its always Abyssals only, never in normal space.

Ryzen 7 1700X
GTX 1050Ti 4GB
240GB SSD(game is installed here)
500GB x2




Best to submit a bug report (F12 → Bug Report) while this is occurring in game so technical information can be collected and submitted to the developers.

You could also check to see if your on DX11 vs DX12 via Control+F and swap via the Launcher Settings to see if this fixes it.

i did, they never responded. and i’m on dx11

Do you have a backup or borrowable graphics card to test? Wonder if your 1050 has begun failing

Nope not my gpu. playing Division 2 right now and its definitely restricted to Eve

Have you tried lowering your graphics settings before popping the filament?
It’s been a while, but i recall The Abyss as having some pretty spectacular, and hence gpu intensive, graphics.
A 1050 isn’t exactly a souped up gfx card.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.