Game keeps crashing

Hello, this short message to tell you that my game keeps craching since the last patch. Today, in the last 30 min, i got disconnected 4 times. It never happened before. The game crashes when i undock from a station or jump through a gate. Then an infinite loop occurs, the game crashes and forces my computer to reset. I lost a ship because of that and already wrote to the support but still have no news. Can someone help me ? I tried to clear cache but it has no effect. I was about to buy a second omega but i think i wont do it finally…

2 Likes

The problem is, and I cannot stress this enough, is that you’re using a Mac :smiley:

1 Like

Stfu im here for help not for stupid comment

I did provide help. Go and get a proper PC, then hit me with 200 mil for the fix.

Thankee :smiley:

Please mods delete the answers they are irrelevant

Wow. The thanks I get for solving your problem :frowning:

Gaming on a mac is like trying to race a road course with a drag car.

Can somebody give me a constructive answer ?

I don’t know if any of these suggestions will help:

When you cleared the cache, did you manually delete the files and folders? I’m asking because the ingame ‘reset button’ sometimes leaves things behind.

Have you tried creating a different profile in the launcher and using it?

How many game/chat log files do you have? Maybe move the older ones into a separate folder in case there is too many files.

I hope you find a solution to your problem.

Understand that Jobs led you astray. Core the Apple and return to the one true way. When fate cores your Apple, open a Window :smiley:

what kind of sad life do you have to be trolling mac users on there choice of machine.
Some of us use oursuperior machines for architecture or sound design in which macs are vastly better over microsoft machines
Now mods can we get an answer to these issues please ,no point in releasing a native mac client if your not going to provide post launch feedback and support

This post was flagged by the community and is temporarily hidden.