Game will not launch since update

since the update my launcher has not worked on 3 different computers at first i had white screen then after i verified the shared cache file i am not getting anything but the little blue circle where the mouse cursor should be .

i did a chat with a GM and nothing helped

on one computer we did a factory reset and a new download and still not working

any advice ?

log in and it will check the server then update files and i can click launch a toon then it just freezes

what system are you trying to run EVE on?

This post was flagged by the community and is temporarily hidden.

1 Like

For me they even broke the launcher on one computer entirely.

windows 10 on all 3 computers … tried to load this morning and no go all it dose is freeze my computer and the morning update did nothing to help … launcher starts a toon then entire system freezes allready did the shared cache check verify and it did not help

The windows you use, is that legit with all the updates done or did it “fall off the wagon” and you never ran updates? Or is it perhaps in a non-obvious language?

legit copy came with the computer when i bought it

Is it an English windows?

eve is the only program im having issues with

yes it is in english

Ah ok. Was just asking because if it does not run on 3 different PC’s, as you said, there has to be some sort of common ground and it wouldn’t be the first time that a non-obvious windows localisation would cause trouble for a new/update to a program or game. The search continues.

i have seen other post where people are having same issue