Gfx issues gas clouds mercoxit

Hello,

i am currently on Big Dur 11.2.3 with a Radeon Pro 580 8 GB.

When I try to dismantle Mercoxit, I don’t see the clouds that can arise. We were in a group of 3 miners and 2 of them have the skill level 3 … they played on Windows and saw the clouds. I haven’t seen this one.

I had a similar problem in a superior / limited sleeper cache when I didn’t see the clouds and lost a ship.

Do you have to adjust something special? Or is that a general issue?

with best regards.

The first place I would check would be your graphics settings. I know those things can turn off all sorts of stuff, like mining lasers, weapon fire, and boost effects, so it might turn off mecroxit cloud effects as well. Not sure which one would handle that, but “Asteroid Environments” would probably be a good place to start.

Hello,

All settings are selected since beginning.

usually I play in fullscreen mode but Eve prohibits shift + command + 4 for screenshots.

Well, I’m out of ideas. You could try doing general troubleshooting steps (i.e. clearing the cache and reinstalling), but I’d recommend filling a support ticket.

And please come back and tell us how you fixed it. Might help the next guy with the same problem.

Also,


:stuck_out_tongue:

1 Like

:rofl: :yum: