Toxic Gas clouds in Standard Sleeper Cache

pve
(Russell Mathew) #1

Hi,

I can’t find anything on Google. I am posting here in case somebody else has had the same problem. I purposefully fail hacks to make the toxic gas clouds expand and reveal a new rift in the middle section of a Standard Sleeper Cache. I can see in local that they are expanding and that the rift is being created. However, I cannot see the clouds on my screen. I am running Mac OS Mojave. I have had this problem consistently several times now. In fact, I have never seen the clouds when they expand. Problem is sometimes I make it back in and other times . . . well you know. I get killed.

Has anyone here had the same problem? Does anyone know why this is happening? If so, is there a fix? Thanks for your help.

(Tzar Sinak) #2

These clouds are covered in the graphical “Effects” option in the escape menu. Unfortunately the Effects cover lots of items, some we want and others not so much.

Esc menu, Graphics, center section: Effect check/tick box.

(Russell Mathew) #3

great, thanks. I will check that out.

(Russell Mathew) #4

Hi, I just went to the graphics menu and all effects are checked. I don’t think that is the problem. Maybe there is another menu selection? Maybe its a cache thing that I need to clear . . . idk.

(Anderson Geten) #5

IIRC the clouds are 30 then 50 km around the big flat sleeper destruction thing. If you do all the site before hacking the 3rd initial and don’t fail on purpose the other security hacks it won’t spawn.

(Nep-Neps) #6

Can you not see the clouds at all or just the overview tab for clouds? I don’t believe clouds appear on the overview

(Russell Mathew) #7

What do you mean by overview? I am looking at the real space and not a map. I see the entries and all the other sleeper items, just not the clouds. I don’t see them at all after they spawn. I see in local that they did spawn and I see the explosion and rift created but no clouds - so navigation is difficult.

(Nep-Neps) #8

take screenshots next time, that way you can report the bug. Clouds won’t appear on the overview, so there won’t be a specific item marker, but they will appear as slightly foggy clouds that are a bit hard to see when you look on your screen.

(Russell Mathew) #9

Yes, I know. I’ve seen them on YouTube videos and on my screen in Limited and Superior Sleeper caches. They don’t show up in Standard, at all. However, next time I am sitting above them (after breathing easier because I am still alive) I’ll take a screen grab and post it here. Maybe it’s a bug.

(Russell Mathew) #10

Here is a screen grab from a standard sleeper. As you can see in local the gas has expanded. I made out of there in time but the clouds never show. Neither do they show upon return which become quite risky.

(Dravick Afterthought) #11

I had a similar problem, try altering your ‘Shader’ graphics setting .

(Anderson Geten) #12

I play in potato mode, never had the cloud.

(Russell Mathew) #14

Hi Draverick., How do I do that? Here are my settings. Texture quality is Medium, Brightness is in the default middle, anti-aliasing is disabled, and shader quality is high. What are your settings? Thanks.

(Dravick Afterthought) #15

I’m sorry, I don’t have those settings any more - a recent update did something nasty to my fps when running multiple clients, and I messed with the graphics settings in an attempt to fix it. I do, however, remember that the gas clouds were most visible with the Shader set to Off.

(Russell Mathew) #16

Thanks, maybe I will hover above the clouds and then play with the settings. Cheers.