What setting do I need to see gas clouds

Hi my setting have turned off gas clouds. What setting is it so I can see them?

it’s a checkbox and I beleave it’s called “effects” or something similar. It’s in the middle column.

Also, read this thread.