Got this error mesage from the launcher


Client waited about 30sec longer than usual, then launched normally. Anyone know what this is?

I got the same error


Yeah I’m surprised this doesn’t have more posts / some response from CCP. If it’s legit a certificate error from their font provider I would assume it would be affecting everyone. Seems really a weird error.

Mine was slightly different (possibly because I’m on Linux) :-

Certificate Error
A certificate error has occurred:
http%s:// (URL invalidated with a ‘%’ to stop anyone clicking it by mistake, just in case…)
[Cancel] [Ignore]

Googling found one suggestion, on Reddit in 2016, that it was possibly malicious (a keylogger), but all the usual virus-checking sites seemed to think there was nothing wrong with that URL.

Makes me wonder who the hell is running CCPs IT security as linking fonts like this is a known security issue and there is no intelligent justification for it. I know that cloud is the new in thing at CCP but this is idiotic beyond description.

Yeah I was rather dumbfounded that they would be cloud hosting fonts… Why I was rather curious how legit it was till I thought CCP lol

I have the same problem

I’ve submitted this error as a Support Ticket, quoting this thread.

Me too, then it wants to do a launcher update.

Maybe nothing, maybe not.

I haven’t had that, which button did you press ?

Same here. Was this even tested?!? Eve%20Updater%20error

Just click Ignore and continue as before.

Hopefully CCP will stop remote linking fonts

I and others I’ve spoken to are getting them as well. I’ve had as many as 4 or 5 pop up in a row, all with different URLs (specifically the last part of the URL).

Okay, it’s worse for me. Now I’m stuck in a loop with the update failing after getting the above certificate error. It just tries to reapply the update and fails every time I run the Eve Launcher :frowning:

Same error here …

Am I to understand some people’s Launcher updated despite the cert error?

CCP just posted this on it:

i got the error as well… additionally, my launcher suddenly said it’s unable to authenticate my steam account on my primary computer, on my secondary computer, the launcher just closed all together by itself with a bunch of dll errors.

That’s all well and fine, but the error prevents the update, at least for me.