! GPU / Monitor problem

Hello, I have a problem - as soon as I open the game ( Monitor 27’ 144Mhz), all the fans (GPU RTX 3090) go wild at 100%. But when I’ve launch it on 24’ monitor 60Mhz it’s working with silence.

With 144Mhz it is VERY hot and GPU permanently works on 100%. Whith V-sync switch on there are 144Mhz in game, but when I switch it off its about ~205 Mhz (switching off v-sync does not helps).

Found that there was graphics preference “Interval” in game settings in previous game versions, which could down FPS, but I can not found this now. Where it is now in game?

settings Monosnap

What version of Windows are you running?

Have you tried disabling dx12 in the launcher to see if the issue remains?

image1248×462 99.6 KB

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.