How to maintain correct FPS

I’ve been beating my head against the wall trying to figure out why I can only have insanely high FPS or extremely unstable FPS. I am running a 5700xt GPU.

I’ll try to keep this brief… I have been playing in Fixed Window, and I’ve also tried Window Mode. I have the same issue in both. I have two monitors, which I constantly use. So fullscreen isn’t really an option. I need to see EVE while on my 2nd monitor. I am running 2560x1440 on a 144 Hz monitor. I have confirmed it is set to 144 Hz on both the monitor and Windows. I’ve tried with Vsync and Enhanced Vsync both on and off. I’ve tried limiting FPS in the Radeon software. None seem to have any effect on EVE, it just does what it wants.

When set to Interval Immediate, I’m running at a blazing, stable 240ish FPS. This causes my GPU to run at max constantly creating heat issues. I have no need from 240, I want 144. I read interval one is supposed to set EVE to match your system refresh rate. Radeon shows my FreeSync range is 48-144 Hz. When I set EVE Interval One, my FPS appears to attempt lock in at 144, but it bounces all over from 130-200 FPS. Causing my GPU to constant spool up and down. How do I force it to 144 Hz?!

Someone please help!! I hope someone has dealt with this issue before. I can’t be the first.

I seem to have a bit of a work around. Not sure why I had to do this, but I normally allow my GPU to use the full 50% power limit. EVE must just want to run it at full power all the time. I dropped the limit to 10%, and I’m still have crazy high FPS. But, the heat is staying much lower. I guess I’ll need to remember to change my settings every time I load up EVE…

If someone finds an alternative method. Let me know!

There is a graphic setting, change it to “interval one”, it may help.

image

I’ve done this, that’s when the FPS becomes unstable. In immediate it’s very stable, but just way faster than it needs to be. 240+FPS and rock stable. I go to Interval One, it bounces from 40-200 FPS, and everywhere in between.

If you try to use Freesync with EVE in Fixxed Windowed / Windowed Mode it really is a pain to get the “smooth” experience like in other Games.

I can only recommend you one thing, dont use the CHILL Option (by putting in exactly the same numbers in for max and min fps) and for sure dont use the FrameRateLimiter Option that came with the latest AMD Drivers. It will give you a huge impact on Input Delay and even in a Game like EVE, panning the Camera around will make you feel like flying on iceskates,…very sluggish.

The ONLY Option you have is RTSS, Rivatuner.

Put in something like 143/142 fps to stay below your Freesync Range and set the Present Interval to Intermediate, not ONE because thats Vsync ON again.

You also should have a GAME PROFILE in the AMD Drivers for the exefile.exe (EVE\SharedCache\tq\bin64) that you find in your installed EVE Folder.
That is the GAMECLIENT Exe for each Account.

With the custom GAMEPROFILE in the AMD Drivers, you will get independant Settings everytime the Eve Client is running, it works for all clients simoultaneously and sets back to std. when you exit the clients and the exefile.exe is not running anymore.

With the Custom Gameprofile in the AMD Driver you now have more individual options. You NEED to disable the ANTI-LAG Option (if enabled by default) because that will also “override” the Synchronisation of Rivatuner and give you a jaggy Gamefeeling.

Everything should be disabled in the first Optionsbox (Antilag - Chill - ench. Sync - Vsync) and Vsync should be set to ALWAYS OFF in the Gameprofile (it does not even work in EVE correctly because Present Interval ONE will always overide this anyway).

Further down when you open the second Box of Options, disable the Surface Format Optimization which is enabled by default. Does it do anything at all ? i dont know, but according to my research it tries to override the given texture format offset calculation and yes one more thing, dont believe when it tell you “works only in DX9 Games”…because literally all options also apply to DX11.1 Games (but ofc not in DX12).

On the right side you have then the AMD Freesync Option. Change it from AMD Optimized to ON for the Gameprofile. You can sure now go and give Eve more Saturation or whatever you personally prefer with the Coloroptions.

As you already mentioned, you played with the Tuning/OC Options. I can only give you one good Thing here…dont MANUALLY set the MIN and MAX Range for the GPU Clocks at all. The internal up and downclocking of the AMD Chip is doing a nice job and it also wont give you any “smoother” Experience when you try and keep your GPU Clocks at the same level. It will even give you more hiccups and jaggy gamefeeling and ofc higher Heat and Power Consumption, if you set a higher Base GPU Clock.

Tweaking the Air Cooler Curve though is recommended, so either give it higher Range if you have a silence Air Solution on the GPU or lower Air Cooler RPM if you have a low temperatur but high noise Ratio.

Dont touch the Power control if you dont want and NEED to OC your GPU at all. Turn it off and let it autotune itself.

One little thing to make Eve look EVEN MORE Sharper is turning the Anisotropic Filter on in the Gameprofile,…yes, it works.

Ingame, turning off Postprocessing from High to low (which will disable the latest Fidelity FX Sharpening Filter) and turning off Shadows, together with “Drone models” and “Asteroid Environments” will give you the maximum FPS/Smoothness Boost intrade for Quality.

I have a 6700xt and a 5600xt before. My GPU with Postprocessing High and Shadows NEEDS double the Power Consumptions literally, double for the same FPS. But with Anisotropic Filtering x16 in the Gameprofile and some maybe added Sharpening Filter, you get also good results, with literally 1% more Performance needed.

(yes, i know the Textures are totally different with Postprocessing HIGH and that it IS NOT THE SAME) but i prefer the “older” Textureset that does not get janked up when you zoom in.

Yeah well, Rivatuner, yeah, thats what you need to force the FPS.

Everything else i tried,…was not working good enough, and i come from a generation who can sense 500hz or 1000hz - 1ms difference just by moving the mouse around. So maybe it is just the fact that we are to sensitive to a littleee bit of “jittering” and “tearing” on the screen, while other pilots would say “everything runs smooth AF!”…

I hope Rivatuner will help you get a smoother Gameplay Experience…good luck and may the force be with you o7 :smiley:

PS: i have a 240hz Monitor. In the Station, at the sun, on planets, on gates, all alone by myself 239,9fps rocksolid maybe around 60% GPU Utilisation at halfed GPU Clocks. I undock in front of a keepstar with not even 10 people sitting. → 130fps 35% GPU Utilisation → 50vs 50 Fight → 80fps wiith 25% GPU …

Sometimes its just the Server or whatever idk, there is some significant “LOCKED” FPS outside in Space…and the funny thing, Potato Mode exactly the SAME FPS Numbers literally the same :smiley: with below 10% GPU :smiley: too funny…

Only CTRL+SHIFT+F9 instantly double or tripples the FPS in those situations…so yeah, maybe someone has an idea how to FIX that :smiley: (i went through Supportickets, EvelogLites and dozens of Windows, Network, Driver and even REGistry Tweaks…zero difference, EveExe with Hyperthreading on off even only running on one CCX,…all the same).

I believe that the EVE Client running on M2 Sata Sticks forces somehow a huge amount of DPC Calls while “things” happen in Space, and thats the reason for this behaviour. But yeah need to re-install EVE on a S-ata SSD to see if that is true.

o7

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.