Guardians Gala Challenge Bug?


(VonSpaky) #1

So, in this event there are 4 challenges simultaneously. Today they have started ‘greying out’ as completed. I assume this is a bug and not normal?
Is there any known way to rectify this?

Thanks


(Chan'aar) #2

All four of mine greyed out last night. I am hoping DT or todays patch fixed it.


(Harold Raccoon) #3

Same thing here i have the Kill a Player flying a Serpentis or angel ship stuck at 0s flashing all the other bar are gray out.


(Marie Kaster) #4

I’ve got 3 challenges grayed out on one account, and 2 of the defeat capsuleers/guests defeated flashing 0s on my other account.
Screenshot_1 Screenshot_2

I’ve also noticed that if you’re in a fleet, the Gala Bosses Defeated credit is only going to whoever planted the killing blow. It’s a bit annoying when you have pilots who just don’t have the combat chops to take down the boss unable to get credit for that.


(Marie Kaster) #5

Oh joy, all 4 are out. So much for getting anywhere with this event.

Screenshot_3
Screenshot_4


(LostCtrl Splatt) #6

I have the same issue, 4 boxes greyed out and the timer is gone. its been 24 hours since I last did a site. I’m hating this event already. why subsribe to a broken game?


(Commander A9) #7

It was bugged for me since day one. It seemed to work on 15-FEB-19. I wake up today, for 16-FEB-19, and it’s happening again! X(

We can’t play this event, CCP!


(Commander A9) #8

I just got this too. :confused: I even had a timer that said ‘next challenge in 3 hours 34 minutes.’ That disappeared when I jumped systems.

I’ve even tried uninstalling-reinstalling the EVE client - nothing! Still got the same damn thing!

Well…4 bugged challenges…way to go, CCP…explain to me why I should pay real cash for a year’s subscription in May?


(Daahn) #9

I’ve been seeing this bug from day one as well. Filed a support ticket, they asked me to file a bug. I filed a bug, but there was follow-up. In the mean time, I keep getting emails about buying PLEX for valentine’s day…


(Haar'Minn Emdy) #10

With this bug and all the other problems, this event is substandard.


(Commander A9) #11

Okay, apparently logging out-logging in and clearing/verifying cache helps to restore challenges. I just did it. It took me 6 tries…but they’re back…for now…

And they’re gray again…guess I’ll try the logout-login tricks again…