How much time we lose because there is no normal saving of settings

Sometimes settings are reset. After updates. After errors. When you delete the game and install it again. When you buy a new computer or hard drive. And that’s what you need to do after this. Everytime. For all accounts. I have a SP farm. Somebody kill me.

Summary




4

6
7
8
9

11

13
19
14
15

But you just need to do this

Summary

16
17

How much time should we lose time after time instead of playing? I asked people, not only my settings are reset after updates. Your profile saving system does not work. PLZ create a simple text import/export system.

@Alan_Chumak

wow . .you should really come down and take a deep breath

JuuR

Stress doesn’t scare me at all. This is not even a third of the maximum. At the maximum, these screenshots will be all over the world.
I do not understand why for 16 years it was impossible to solve this simple question in general. Is spending the time of thousands of your subscribers stupid is that right? We get fired for less.

@Alan_Chumak

i see not really a problem … and when you are at a 3rd of max its not bad at all

JuuR

Last time when I rested, I re-configured the interfaces of almost all accounts. 30 accounts. I deleted Eva, cleaned all traces in the system, installed Eva, and set everything up again. With a stable version. Returned after 2 days at work, there is 3 hours to play. I launch the launcher and go through a new update. I start accounts and see that all settings have been resetted again. Icons, flicker, interface. Now I understand - I am forced to leave the game.

@Alan_Chumak

happend to me once when i setup my new notebook … the old one was dead so i could not copy my eve folder …

JuuR

this way not help me last time.

there are “how to” what you need to safe to get all your configs back on a new pc or after a reinstallation … i dont have a link by hand now but i know i used it one time

JuuR

It didn’t work for me. And by the way, copy 2 GB and 15,000 files every 3 days … it’s not at all the same as copying 40 small files. And in the loglite there are traditionally several red records.

And I published a post about this on the reddite, but someone quickly deleted it.

i am never on reddit so i dont know whats going on there …

every 3 days? why every 3 days?

Because I only set the normal settings for 30 accounts 3 days ago. And today, after the update, I am offered to do it again. This is too much. I do not play. After each small update I have to restore the settings. Did I pay money to waste time?

thats not normal … so it has to be something in your system … noone have to do that every 3 days …

JuuR

why We just do not know, no one had time to inform and someone just reconfigured their 1-2 account. And I hear from other players about similar problems on other days. With the system, everything is fine, this is a clean installation … I have other games and they work fine …

hey … i have more then 1-2 accounts and i have guys with 15 accounts … they dont know that problem … so something has to be wrong …

JuuR

And I heard already 4 mans with this problem. And it appears after the updates … The rest of the time everything is fine. Something is wrong, yes. For example, I paid for this month in vain …

sorry cant help you … i know not one with that problem … you made a ticket?

JuuR

yep, i made a ticket. And i ask dev, ask CCP at raddit, mail some Bosses about this…

error 2019-06-10T19:51:12 2756 C:\EVE\SharedCache\tq\bin64\exefile.exe client Localization Localization module: No label with name ‘UI/InfoWindow/AsteroidBelts’.
error 2019-06-10T19:52:14 2756 C:\EVE\SharedCache\tq\bin64\exefile.exe svc michelle Failed to get a valid ballpark in time after trying 30 times

error 2019-06-11T00:45:40 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe ExeFile Main Exefile STARTUP
error 2019-06-11T00:45:51 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe client General EVE Client version 17.05 build 1519213 started 06/11/2019 0:45:44
error 2019-06-11T00:45:54 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe client Localization Localization module: No label with name ‘UI/InfoWindow/Anomalies’.
error 2019-06-11T00:45:54 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe client Localization Localization module: No label with name ‘UI/InfoWindow/AsteroidBelts’.
error 2019-06-11T00:45:54 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe ADMIN-PC client Localization Localization module: No label with name ‘UI/InfoWindow/IceBelts’.
error 2019-06-11T00:45:54 7968 C:\EVE\SharedCache\tq\bin64\exefile.exe client Localization Localization module: No label with name ‘UI/InfoWindow/Signatures’.

I have not seen at all that the logs are error free. 5 month.

holy crap … whats that …
never seen that befor … wow

really interesssted in what the support says about that

do you run the 32Bit client or the 64Bit client?

JuuR

It does not matter. It was on all clients. Now it is already 64.

The work of technical support, which advises tritely the same as everything and always, will not change anything. Therefore, I probably just write about this problem at the maximum of resources where I can write. And stop playing. There is no desire to constantly engage in the management settings there.