I log in and frozen in space

every time you all do some thing new it takes days before things work right :frowning:
In station every thing works undock and freeze on all 3 of my accounts.
when i start launcher it starts a download then after about 30 sec blue line finishes i log in same thing frozen in space.

1 Like

It seems that the game is redownloading everything the first time you encounter it. Hopefully an easy fix

my game client also crashes everytime after 2-3 seconds of login

1 Like

4 Crashes in a row when tried to run the game after update :))

This game become more trash with each update…

I literally try to undock from a station and its fine for 5 seconds and then all of my clients crash. Wth

The launcher ignores “download full client” setting and hides the download instead.
Your game crashes trying to download resources on the fly.
Just leave the launcher open for ~30min to let it update.
Undock one client in Jita and leave it to freeze for a while

1 Like

yup this, unfortunately, is the right answer. you just have to let one client be “frozen” for a bit and hope windows doesn’t outright crash it so it can redownload all the stuff. shouldn’t take longer than a few minutes.

only have one client run and let it “freeze” it’s redownloading all the stuff. let it freeze in station, once it unfreezes undock and let it freeze, once that unfreezes redock and then let it freeze again.

I ■■■■ you not this is the “fix”.

1 Like

Evidence of a well tested and implemented feature.

CCP quality coding


Perhaps this is a hint that they should do better testing before release?

Can confirm.

It didn’t work for me.

Same problem on Linux, works fine on Mac.

OP here I unclicked download in launcher settings that worked for me after an hour of screwing around :frowning:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.