It lags on lower end computers

When I have UI disable I don’t not lag, but when I enable it starts to lag.

1 Like

Turn down graphic settings or resolution or maybe do some research and explain your “lag” a bit better… there is input lag, network lag, framerate and so on…

You have not made exactly clear, what your problem is and what you are trying to do to cause or prevent it.
Not even specified what a “lower end computer” is in your opinion…

1 Like

Jet lag ?

1 Like

Would also help to list computer specs here. Likely your graphics are way to high for your computer.

1 Like

Potato mode is ur friend. Allows me to dualbox on a PC that hasn’t been upgraded in 10 yrs.

Esc > Display & Graphics > Optimize settings for performance.

Also turn off effects, explosions, trails, asteroid environments, etc.

2 Likes

Ctrl shift f9 all day. The background gives epilepsy like Pokemon.