Launcher crashes with »page fault on read access […]« on startup

Hi,

after a couple of weeks I wanted to play Eve again today, but after updating the system the launcher does not even start but shows the message mentioned in the topic. I rolled back anything I thougt it may be related but still no luck – with an exception: when I rolled back wine to an older version which was affected by the „could not create gui – falling back to serverlist“ (or something like that) it did update launcher and client data. But it keeps crashing after configuring the workaround or installing a later version of wine.

What I tried so far:
downgraded wine several steps down to 6.8, downgraded qt5-webengine to several older versions from which at least one was known to work, downgraded everything related to Qt5 to the oldest version in cache (which unfortunately were not tested since I had to clear cache before the last update due to low free space on device).

I‘m out of ideas at this point, maybe someone had a similar problem and did manage to solve it? Since I could not figure out how to attach a text file here, I uploaded the backtrace to Paste2.org - Viewing Paste zgDVd5Ns

Thanks for reading,
RR

on Steam downgrade to Proton 5.0 worked

1 Like